Livebox - problem z połączeniem bezprzewodowym


(Ziolas20a) #1

Witam wszystkich na forum :wink:

Otóż mam taki problem: neostrada z liveboxa działa mi przez kabel ethernet na pececie, ale już bezprzewodowo na netbooku nagle przestała. Po prostu przy wczorajszym uruchomieniu nie można było połączyć się z siecią. Zaznaczam, że próbowałem opcję "napraw" i próbowałem się połączyć ręcznie, czyli z wpisywaniem kodu WEP. Macie jakiś pomysł? Netbook Acer Aspire One, jeśli to ważne.

Za wszelką pomoc dziękuję, ja sam nie potrafię tego rozwiązać (zazwyczaj wystarczyło uruchomić ponownie kompa, jeśli coś nie działało...):wink:


(igrek) #2

Spróbuj na nowo zarejestrować lapka w liveboxie tak jakbyś robił to po formacie


(Ziolas20a) #3

Nie działa...

Ktoś ma jeszcze jakiś pomysł?


(Kpr2877) #4

Czy dioda z antenką świeci się?

http://bi.gazeta.pl/im/0/5246/z5246400X.jpg --> pierwszy znaczek od lewej na zdjęciu.

Czy laptop nie chce znaleźć sieci, czy też znajduje ją ale po połączeniu nie można otworzyć żadnej strony?

Pozdrawiam


(Ziolas20a) #5

Tak, tak, dioda z antenką śweci się, wygląda to jak zawsze. Na pc net przez kabel ethernet działa, więc nie podejrzewałem winy liveboxa.

Laptop nie znajduje sieci. Pół roku znajdywał automatycznie i się po prostu łączył, a wczoraj "Nie można połączyć się z siecią bezprzewodową". W liście dostępnych sieci bezprzewodowych cały czas jest neostrada. Z resztą próbowałem połączyć się przez naciśnięcie REG i wklepanie kodu WEP, ale to nic nie daje.

Również pozdrawiam.