Livebox, sieć w domu i brak neta


(Lospawlikos) #1

Witam. Mój problem jest następujący... Mam liveboxa. Komputer PC1 jest podłączany do niego kablem ethernet. Komputer PC2 jest podpięty pod adapter Wifi z neostrady. Laptop z kolei jest podłączony do neta przez wbudowane Wifi. Chciałem zrobić sieć domową w której mógłbym wymieniać się zdalnie plikami z członkami rodziny. W tym celu kliknąłem na "Konfiguruj sieć w domu lub małej firmie" i szedłem wg instrukcji. Wszystko było dobrze, zgrałem ustawienia na penka i podałem konfiguracje dalej do lapka oraz na PC2. Niestety dostęp do plików miałem tylko ja a inni domownicy nie mogli zaglądać do moich udostępnionych folderów... Po ponownym uruchomieniu wszystkich komputerów ja miałem internet a lapek oraz PC2 niestety już nie... Nie wiem teraz co może być przyczyną czy jest to spowodowane jakąś konfiguracją w moim komputerze czy przez złą konfiguracje w lapku czy PC2? Laptopowi wyświetla się że połączenie zablokowane lub brak jego. W karcie sieci bezprzewodowych nie ma wyświetlonej żadnej sieci a w oprogramowaniu Intel ProSET widnieją sieci do których NIBY można się podłączyć. Każde próby niestety są nieudane... (Podobnie z PC2 :frowning: ) Proszę ludzie pomocy... :frowning: Zamieszczam też obrazek który może troszkę chociaż rozjaśni to co opisałem...

e1a0a45a7eba4be4m.jpg

Pozdrawiam PAWLIK....

Proszę pomóżcie :((


(Marusg) #2

livebox ma domyślnie wifi zabezpieczone listą adresów MAC które mogą się połaczyć. poszukaj na liveboxie przycisku REG,wciśnij go a potem dopiero połącz się przez adapter wifi i wifi w laptopie :smiley: jak napisałeś na obrazku połączenie jest zablokowane kluczem WEP który jest na pudełku od liveboxa na takiej naklejce, musisz go wpisać przy łączeniu się z siecią

we właściwościach TCP/IP poustawiaj wszędzie na automatyczne pobieranie adresu itp

jak już neta załapiesz totylko ustaw w każdym kompie te samą grupę roboczą i możesz wymieniać pliki

Powodzenia, bajo


(Lospawlikos) #3

Niestety wciśnięcie przycisku REG nic nie dało... Na lapotopie dalej połączenie jest jakby zablokowane a na PC2 pisze przy restarcie Wifi że Odnowienie adresu IP jest nieudane... Wszędzie jak widać na obrazku jest wszystko na automacie powłączane. Co może być jeszcze problemem? :frowning: (wszystkie adresy MAC są poprawnie wpisane do 192.168.1.1 w Wireless klucze WEP również...) Tu normalnie nety wszędzie działały dopóki nie zacząłem się bawić z tymi sieciami :frowning: ....

-- Dodane 31.07.2009 (Pt) 11:59 --

Dodam jeszcze że sprawdzałem pingi i na PC1 jest wszystko ok a na lapku "Żądanie polecenia nie może znaleźć hosta wp.pl. Sprawdź nazwę i ponów próbę." i to samo na PC2... :frowning:

-- Dodane 01.08.2009 (So) 10:00 --

Temat do zamknięcia


(Marusg) #4

jak rozwiązałeś problem,to napisz co było, będzie dla potomnych.