Livebox słaby transfer


(Matiss 90) #1

Witam, mam dość dziwny problem, otóż posiadam Livebox'a z TP i mam do niego podłączone 2 komputery, jeden za pomocą skrętki (ethernet), a drugi bezprzewodowo. I właśnie z tym drugim komputerem mam problem, od dłuższego czasu miałem problem z systemem na nim (XP), wiadomo zawirusowany itp. transfer 10-30 kb/s (mam łącze 1MB i na komputerze podłączonym przez skrętkę mam średni transfer 120kb/s). Postanowiłem przeinstalować system, jako że miałem pod ręką Windows'a 7 (RC1) postanowiłem spróbować z nim, no i wszystko ładnie śmigało transfer 120-140kb/s itp. ale niestety ten komputer jest już leciwy i nie mogłem znaleźć nigdzie sterowników do karty graficznej (GeForce 4MX) więc postanowiłem wrócić do XP'ka. Po zainstalowaniu na nowo windowsa xp problem z transferem znowu wrócił... nie przekracza 30kb/s. W obu przypadkach (pod windows 7 i xp) zainstalowałem te same sterowniki i oprogramowanie (z płytki dołączonej do livebox'a), komputer i livebox stoją w tym samym miejscu więc nie ma żadnych dodatkowych zakłóceń wi-fi. Macie jakieś pomysły, daczego tak się dzieje ? Będę bardzo wdzięczny za odpowiedź. Pozdrawiam


(Lasero) #2

Próbowałeś zmieniać kanały w Livebox ?. Zakłucenia mogą być np: od kuchenki mikrofalowej , bluetooth .


(Matiss 90) #3

Niestety to samo, ale tak jak wspomniałem wcześniej na takiej samej konfiguracji pod 7-ką nie było problemów (ten sam kanał itd.) tylko ten nieszczęsny xp...


(Lasero) #4

Jaką masz kartę sieciową ? Jeżeli pod USB to może byś problem ze sterownikiem do USB ver. 2.0 i teraz działa ci z prędkością USB 1.0.


(Matiss 90) #5

Ok to chyba było to, chociaż myślałem ze XP z SP3 ma od razu sterowniki do usb... niemniej dzięki za pomoc :wink: