LiveCD -Elive_0.4.2. Nie mogę uruchomić


(Adarek) #1

No własnie nie moge uruchomić .

Płyta w napędzie ,komp uruchamia sie z CD

wybieram język pl . Enter

Pojawia sie plansza

'It is possible to comile and instal ...." itp czekam ....nic ,na dole pisze pres F2 for verbose mode,

naciskam ,przeładowanie i kursor mryga ...mryga ..mryga...i nic

Sam już niewiem jaką mam wersje tą 016 stabilną czy 017.

Nie rozpoznaje sprzetu czy co?? Tak myslę.

Płyta- Asus P5GD2-X

Procek-Intel Pentium 4 506J @ 2666 MHz,Chipset-Intel i915P

Pamięc- 1024 MB (2 x 512 DDR2-SDRAM )

Karta-ATI Technologies Inc Radeon X800 Series

Hard Disk- WDC (160 GB)

Jestem zielony w Linux-ach . Na starym sprzęcie 3 lata temu, uruchamiałem Knopix-sa,

Aurox-sa a teraz nawet to mi nie reusza.

Ps .

Zamierzam sprawdzić Ubuntu ale pewnie też nie pujdzie . Co ja żle robię ?

Moze coś jeszcze trzeba w biosie ustawić??


(Airborn) #2

:o :x

zobacz może tutaj: link

z ubuntu nie powinieneś mieć pewnie problemów


(Adarek) #3

Nic to nie daje .

Na kilka sekund , może 5 , zanim sie pokaże wybór języka pokazuje sie ekran

( ludzie co ja sie nakmbinowałem aby go zatrzymać , wreście nacisnołem klawisz ze strzałką ) zatrzymał sie i :

Elive Old graphic card depth = 16

Elive Graphicalal- problems

to samo- Mause, keyboard -problem

ACPI -off

Falisafe mode

Expery mode

Copy media to ram before booting

itp

To ma być popularny system ??

Niech ni ktoś wyjasni , bo się z leka na lina wk....


(Airborn) #4

popularny jak popularny Elive jest dość świerzy, zwłaszcza jak Ty nawet nie wiesz czy ściągnełeś wersję stabilną czy niestabilną, to co tu jest do denerwowania się?


(Adarek) #5

Ja mówie o linux-sie. w tym sensie .

No dobra Airborn >>> Elive_0.4.2. to jak wersja ?? 016 czy 017 .

Wypaliłem obraz na płycie

Wiesz gdzie to sprawdzic na płycie ?? w jakim folderze jest to napisane ??

Cheee ??


(Kostrzewa83) #6

linuksie

0.16 i 0.17 to nie wersje systemu tylko srodowiska graficznego Enlightenment

wlasnie ukazala sie wersja Elive 0.5 ktora ma Enlightenment 0.17 wiec podejrzewam ze wersja 0.4.2 ma starsza wersje Enlightenment


(Adarek) #7

No dobra .

Nie wiem czy widzieliście to co napisałem wczesniej !!

Ps.

Przeanalizowałem wszytko jeszcze raz i wychodzi mi na to że 016 to Elive_0.4.2.iso

a 017 to Elive_Revolution.iso - najnowsza.

Ps2.

Co znaczą te komunikaty??

Ps 3.

Linux czy Linuks - chyba można pisać tak i tak . A " linux-sie" - sam wymyśliłem :smiley:


(Fifkorn 89) #8

Nie znam wogole tej dystrybucji o której piszesz ale jeżeli nie zależy ci koniecznie na tamtej dystrybucji to:

http://www.simp-st.pl/mos/index.php?opt ... e&Itemid=1 tu masz link do EduCD to jest popularna wersja linuxa live cd oparta na debianie i wyposarzona w bardzo duzo różnego dodatkowego oprogramowania. Mysle że ta powinna odpalić się bez problemu jażeli jednak jakieś się pojawią to pisz.


(Adarek) #9

Dzęki za linaka fifkorn. Sprawdzę , a narazie sciągam

ubuntu-6.06.1-desktop-i386 .

Jak będzie problem dam znać :smiley:

Acha . Wersja Elive_Revolution też się nie uruchamia . Ładowanie systemu -Proszę czekać .

Nic sie nie dzieje .Można sobie płytę wyjąć i nawet nie zareaguje.

Płytą nie kręci :roll:


(Mir Hag) #10

W razie problemów z wersją Desktop ściągnij wersję Alternate. To ten sam system, ale inny instalator - ten z alternate działa w trybie tekstowym.

Pozdrawiam


(Adarek) #11

No i witam z Ubuntu.

Udało sie . :slight_smile:

Jak będę chciał go zainstalować to muszę utworzyć dla niego osobną patrycję na dysku tak??

Złączono Posta : 27.09.2006 (Sro) 0:05

No i Elive_Revolution udało sie uruchomić :slight_smile: Nie wiem co było .

CD rom zaskoczył i zaczoł wczytywać


(Fifkorn 89) #12

Tak system linux potrzebuje osobnej partycji + partycja wymiany swap (normalnie to jest 2 * wielkośc pamięci ram ale przy posiadaniu 512 MB RAM i więcej spokojnie wystarcza 265 MB SWAP ale dla bezpieczeństwa lepiej zrobić 512 MB SWAP i to wysterczy na pewno). Mój slackware z grafiką i wszystkimi aplikacjami zajmuje ok 200 MB pamięci RAM. A co do systemu plików na partycje linuxa polecam ext3 lub jeżeli ktoś chce sie troche pobawić to xfs :wink:


(Adarek) #13

oK. Dzieki .

Pobawił bym sie jeszcze Mandriva 2006 Live. Szukam i coś nie moge zmaleść . Może nie ma takiej ??

Albo poczekam na 2007 :smiley:


(Kostrzewa83) #14

mandriva live nazywa sie Mandriva One

wybierz sobie jakis serwer tutaj:

http://www.mandriva.com/en/download/mandrivaone

i pobierz plik:

Mandriva-One-Central-Europe-2006-CD.iso

ale poczekalbym na wersje 2007 ktora powinna sie ukazac wkrotce (moze jeszcze w tym tygodniu)


(Adarek) #15

No i witam z Mandriva One 2007.

Tylko nie moge uruchomic z 3D.

Karta radeon.