LMDE żyje?


(Marcin86s) #1

Co się dzieje z LMDE? Ktoś pracuje nad rozwojem tej dystrybucji, bo od dłuższego czasu nie uświadczyłem żadnych aktualizacji?


(marcin82) #2

Żyje - dużo aktualizacji weszło po odmrożeniu testinga, na którym oparty jest LMDE. Teraz wróciło do normy - parę pakietów dziennie.


(Marcin86s) #3

Parę? U mnie jedyne co się aktualizuje to Chrome ale to z Googlowskiego repo. Używasz? Co masz w sources.list?


(mati75) #4

marcin86s , pokaż:

cat /etc/apt/sources.list

(Marcin86s) #5

Domyślne:

deb http://packages.linuxmint.com/ debian main upstream import

deb http://mirror.rts-informatique.fr/linuxmint/debian/latest testing main contrib non-free

deb http://mirror.rts-informatique.fr/linuxmint/debian/latest/security testing/updates main contrib non-free

deb http://mirror.rts-informatique.fr/linuxmint/debian/latest/multimedia testing main non-free

(mati75) #6

Edytuj ten plik z prawami roota i zamień:

deb http://mirror.rts-informatique.fr/linuxmint/debian/latest testing main contrib non-free

deb http://mirror.rts-informatique.fr/linuxmint/debian/latest/security testing/updates main contrib non-free

deb http://mirror.rts-informatique.fr/linuxmint/debian/latest/multimedia testing main non-free

na

deb http://ftp.pl.debian.org/debian/ testing main contrib non-free

deb http://security.debian.org/ testing/updates main contrib non-free

Jak masz środowisko mate możesz jeszcze dodać:

deb http://repo.mate-desktop.org/debian jessie main

i wykonaj:

sudo rm /etc/apt/preferences

sudo apt-get update

sudo apt-get dist-upgrade

(Marcin86s) #7

Tak właśnie się zastanawiałem żeby dać standardowe Debianowe repo, ale patrze że aktualizuje to ponad 1000 pakietów no i z obawy że przy tak dużej aktualizacji system może nie wstać darowałem sobie. Internety doradziły żebym to zrobił no i system nie wstał, dobrze że tego w pracy nie robiłem tylko w domu. #-o


(marcin82) #8

Co “nie wstało?” i jakie są objawy? Masz kernel panic czy po prostu środowisko graficzne się nie uruchamia?


(Marcin86s) #9

Przestaje się bootować w pewnym momencie, więcej info po 16.

Dodane 21.06.2013 (Pt) 20:33

BUG: soft lockup - CPU#2 stuck for 23s [alsactk]

Stack:

Call Trace:

Code: 74 5f 41 itd.

Dodane 21.06.2013 (Pt) 20:37 – Innym razem:

udevd:[504]: timeout: killing 'sbin/modprobe -b pic:v0001002d000043 itd. [513]

(mati75) #10

Jakie masz jądro, pokaż wynik:

uname -a

cat /proc/version

(Marcin86s) #11

Jeśli system nie chciał się uruchomić to niby jak mam to wpisać? System przeinstalowałem i zaktualizowałem sources.list na:

deb http://packages.linuxmint.com/ debian main upstream import backport

deb http://ftp.debian.org/debian wheezy main contrib non-free

deb http://security.debian.org/ wheezy/updates main contrib non-free

deb http://www.deb-multimedia.org wheezy main non-free

Coś LMDE nie bardzo lubi się z obecnym Debianem testing, pewnie trzeba poczekać do wyjścia kolejnego pakietu aktualizacyjnego. :roll:


(marcin82) #12

Np. przy użyciu chroot z pomocą livecd: I Środowisko “chroot”.