Loading, please wait... Komunikat po instalacji Kali Linux na VirtualBoxie


(Soonsa) #1

Witam, po zainstalowaniu Kali Linuxa na VirualBoxie jest czarny obraz i widoczny napis: “Loading, please wait…”.

Czekam już dobra godzinę i w dalszym ciąg nie ma postępu. Instaluję to już 3 raz i zaczynam rezygnować, więc proszę- może ktoś wie w czym leży problem i mógłby pomóc? Z góry serdecznie dziękuję.

Mam stary, poczciwy Windows XP, Service Pack 3, 32 bit.


(tylko_prawda) #2

Może spróbuj pobrać ISO drugi raz i wtedy spróbować jeszcze raz.


(Soonsa) #3

Niestety, to nie to.


#4

To może skorzystaj z gotowego obrazu dla virtualboxa


(lukasssz) #5

też miałem problem. Nie pamiętam już dokładnie, ale chyba było coś z wersją kali. Zobacz czy obraz nie jest przypadkiem na 64 bity, albo coś w tym stylu. Wiem, że ściągnąłem inny obraz (nie pamiętam czy pod inną architekturę czy co) i zadziałało.

2 sprawa z tego co kojarzę, nie wszystkie funkcjonalności będą chyba ci działać na wirtualce.

Ale głowy aktualnie nie dam, bo już trochę czasu minęło.


(saturno) #6

Parametry maszyny wirtualnej spełniają minimalne wymagania goszczącego systemu, tzn. ilość RAM, typ i taktowanie procesora i itd.?


(pocolog) #7

Podaj wersje VB i parametry VM jakie ustawileś. Daj link do obrazu który chcesz instalować. Podaj parametry komputera na którym stoi vm i dystrybucje pod którą chcesz to odpalić.

To powinna być podstawa przy zakładaniu tematu.

Nikt nie będzie wróżył z fusów.

Dopiero o resztę będziemy dopytywać.