Log OTL - spowolniony komputer


(Ewald67) #1

Witam. Sytuacja wygląda tak: pacjent to wiekowa Toshiba A100 z Win XP.

Powolne ładowanie się systemu i ogólne spowolnienie. Tak się zaczęło dziać po atakach na routery w Polsce. Może to być przyczyną, albo tylko zbieg okoliczności.

 

OTL

 

Extras:

http://wklej.org/id/1275390/

 

Próbowałem uruchamiać różne programy w  celu usunięcia syfu, ale nic nie dało. Combofix się zawiesza, Hitmanpro usunął jeden plik, Dr. Web nic nie znalazł...

 

P.S. Próbuję różnych rzeczy i miałem wyłączone wszystkie programy w autostarcie dlatego w logach te błędy


(Acorus) #2

Odinstaluj mProSafe,Spybot - Search & Destroy,mWlsSafe.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
SRV - File not found [Auto | Stopped] -- C:\Program Files\Spybot -- (SDWSCService)
SRV - File not found [Auto | Running] -- C:\Program Files\Spybot -- (SDUpdateService)
SRV - File not found [Auto | Stopped] -- C:\Program Files\Spybot -- (SDScannerService)
DRV - File not found [Kernel | On_Demand | Stopped] -- C:\DOCUME~1\Wojtekk\USTAWI~1\Temp\catchme.sys -- (catchme)
O3 - HKU\S-1-5-21-3937495305-3852389025-1171560618-1006\..\Toolbar\ShellBrowser: (no name) - {C4069E3A-68F1-403E-B40E-20066696354B} - No CLSID value found.
O3 - HKU\S-1-5-21-3937495305-3852389025-1171560618-1006\..\Toolbar\WebBrowser: (no name) - {0B53EAC3-8D69-4B9E-9B19-A37C9A5676A7} - No CLSID value found.
O20 - Winlogon\Notify\SDWinLogon: DllName - (SDWinLogon.dll) - File not found
[2014-02-17 13:43:42 | 000,000,000 | ---D | C] -- C:\Documents and Settings\All Users\Dane aplikacji\Doctor Web
[2014-02-17 13:43:33 | 000,000,000 | ---D | C] -- C:\Documents and Settings\Wojtekk\Doctor Web
[2014-02-17 13:06:07 | 000,000,000 | --SD | C] -- C:\ComboFix
[2014-02-12 15:32:50 | 000,000,000 | ---D | C] -- C:\Documents and Settings\All Users\Menu Start\Programy\Spybot - Search Destroy 2
[2014-02-12 15:32:16 | 000,018,968 | ---- | C] (Safer Networking Limited) -- C:\WINDOWS\System32\sdnclean.exe
[2014-02-12 15:31:57 | 000,000,000 | ---D | C] -- C:\Documents and Settings\All Users\Dane aplikacji\Spybot - Search Destroy
[2014-02-12 15:31:27 | 000,000,000 | ---D | C] -- C:\Program Files\Spybot - Search Destroy 2
[2014-02-12 13:22:09 | 000,518,144 | ---- | C] (SteelWerX) -- C:\WINDOWS\SWREG.exe
[2014-02-12 13:22:09 | 000,406,528 | ---- | C] (SteelWerX) -- C:\WINDOWS\SWSC.exe
[2014-02-12 13:22:09 | 000,212,480 | ---- | C] (SteelWerX) -- C:\WINDOWS\SWXCACLS.exe
[2014-02-12 13:22:09 | 000,060,416 | ---- | C] (NirSoft) -- C:\WINDOWS\NIRCMD.exe
[2014-02-12 13:21:59 | 000,000,000 | ---D | C] -- C:\Qoobox
[2014-02-12 15:34:19 | 000,000,616 | ---- | M] () -- C:\WINDOWS\tasks\Refresh immunization (Spybot - Search Destroy).job
[2014-02-12 15:34:19 | 000,000,446 | ---- | M] () -- C:\WINDOWS\tasks\Scan the system (Spybot - Search Destroy).job
[2014-02-12 13:22:09 | 000,256,000 | ---- | C] () -- C:\WINDOWS\PEV.exe
[2014-02-12 13:22:09 | 000,208,896 | ---- | C] () -- C:\WINDOWS\MBR.exe
[2014-02-12 13:22:09 | 000,098,816 | ---- | C] () -- C:\WINDOWS\sed.exe
[2014-02-12 13:22:09 | 000,080,412 | ---- | C] () -- C:\WINDOWS\grep.exe
[2014-02-12 13:22:09 | 000,068,096 | ---- | C] () -- C:\WINDOWS\zip.exe

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.

Przeskanuj progr.Malwarebytes Anti-Malware http://www.malwarebytes.org/products/malwarebytes_free/


(Ewald67) #3

Ok dzięki, pomogło