Logi - problem z Outlook Express, zablokowany port


(Listdociebie) #1

Witam,

Od kilku dni mam problem z Outlook Express, poczta jest na interii, konto skonfigurowane w 100% poprawnie. Problem polega na tym, iż program pocztę odbiera bez zarzutu, natomiast nie wysyła jej z komunikatem:

"Twój serwer nieoczekiwanie zakończył połączenie. Mogło być to spowodowane: nieprawidłową konfiguracją serwera, problemami z siecią lub długim okresem nieaktywności. Konto: 'poczta.interia.pl', Serwer: 'poczta.interia.pl', Protokół: SMTP, Port: 25, Zabezpieczenie (SSL): Nie, Błąd łączy: 10053, Numer błędu: 0x800CCC0F"

Na innym komputerze konto działa poprawnie. Na moim z tego konta, a także z innych kont np. na onecie i wp - nie wysyła maili.

Próbowałam już chyba wszystkiego. Uwierzytelnienie serwera jest oczywiście zaznaczone. Odinstalowałam i zainstalowałam Outlook'a ponownie. Korzystam z Nortona, jako antywirusa i firewall'a, myślałam, że on blokuje, ale też nie - przy wyłączonym Nortonie problem nie znika.

Poprzez telnet sprawdziłam, że port 25 jest zablokowany.

Nie mam już pomysłu, więc zamieszczam na wszelki wypadek 2 logi:

http://wklejto.pl/13774

http://wklejto.pl/13775

Z góry dziękuję za każdą wskazówkę!


(Spandau) #2

Usuń te wpisy w HJT

Uruchom HijackThis - Do a system scan only - w oknie programu pokaże się log - zaznacz kratki przy podanych wpisach - klikasz Fix checked

Pobierz Combofix ale nie uruchamiaj wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj tylko linka


(Listdociebie) #3

Wpisy w HJT usunęłam.

Z ComboFix mam problem. Zrobiłam tak, jak Pan napisał, przeciągam ikonkę tego pliku, faktycznie zaczyna się usuwanie, ale zaraz potem pojawia się okienko, że ComboFix rozpoczyna swoje działanie i wyskakuje błąd o treści:

"Czy próbujesz uruchomić CFSript? Najprawdopodobniej błąd tkwi w nazwie CFScript"

Próbowałam już kilka razy, zawsze kończy się tym samym błędem...

Nowy log w HJT: http://www.wklej.org/id/14652/

Poczta nie wysyła maili nadal. :frowning:


(Spandau) #4

Sprawdź dokładnie nazwę powinna być taka CFScript.txt Jeśli tak jest i nie chce się uruchomić to

Wejdź w tryb awaryjny windows i tam spróbuj uruchomić Combofixa dwuklikiem niech przeskanuje system i daj loga

:slight_smile:


(Listdociebie) #5

Udało się! Dziękuję :slight_smile:

Oto wynik: http://www.wklej.org/id/14656/

Tylko, że poczta nadal nie wysyła, nie mam już pomysłu..zrobiłam wszystko co możliwe chyba. Wcześniej jak sprawdzałam przez telnet port 25 to ukazywał się komunikat, że połączenie niemożliwe, teraz nie ukazuje się nic prócz czarnego pola.. :slight_smile: więc mimo wszystko nadal chyba mam zablokowany port. Zaczynam się zastanawiać, czy to nie wina dostawcy... :frowning:


(Spandau) #6

W trybie awaryjnym windows usuń ten plik C:\Temp\ catchme.dll

Jeśli chodzi o port to zobacz ten temat http://www.forum.optymalizacja.com/inde ... opic=44575 więcej znajdziesz w google. Może to być wina dostawcy

Log wygląda na czysty.

usuń ręcznie folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Wykonaj optymalizacje Autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar Mój komputer Kaspersky Online Scanner Uruchom pod IE daj raport na forum

lub Dr.WEB CureIt!


(Listdociebie) #7

Ufff, troszkę to trwało.

Pliku C:\Temp\catchme.dll nie znalazłam. Resztę wykonałam tyle na ile potrafiłam. :slight_smile:

Oto raport skanowania:

Statystyki skanowania:

Przeskanowanych plików: 102238

Nazwa zagrożenia: 6

Zainfekowanych obiektów: 11

Podejrzanych obiektów: 0

Czas skanowania: 01:52:06

Nazwa pliku / Nazwa zagrożenia / Liczba zagrożeń

C:\Documents and Settings\Abc\Local Settings\Application Data\Opera\Opera\profile\cache4\opr0IV03	Zainfekowany: not-a-virus:NetTool.Win32.Scan.g	1

C:\Documents and Settings\Abc\Local Settings\Application Data\Opera\Opera\profile\cache4\opr0IVEF	Zainfekowany: not-a-virus:NetTool.Win32.Scan.g	1

C:\Documents and Settings\All Users\Application Data\Symantec\Norton AntiVirus\Quarantine\03722FA8.tmp	Zainfekowany: Email-Worm.Win32.Zhelatin.a	1

C:\Documents and Settings\All Users\Application Data\Symantec\Norton AntiVirus\Quarantine\046A2697.tmp	Zainfekowany: Email-Worm.Win32.Zhelatin.k	1

C:\Documents and Settings\All Users\Application Data\Symantec\Norton AntiVirus\Quarantine\18C94428.tmp	Zainfekowany: Email-Worm.Win32.Zhelatin.a	1

C:\Documents and Settings\All Users\Application Data\Symantec\Norton AntiVirus\Quarantine\1B1B1D9A.tmp	Zainfekowany: Email-Worm.Win32.Zhelatin.k	1

C:\RECYCLER\S-1-5-21-343818398-1647877149-1801674531-1004\Dc2.zip	Zainfekowany: not-a-virus:NetTool.Win32.Scan.g	1

E:\Instalki\Gry\Lineage II\Supreme\System_C5_SL2_2.1.0.rar	Zainfekowany: Packed.Win32.Black.a	2

E:\Instalki\Internet\Komunikatory\mirc617.exe	Zainfekowany: not-a-virus:Client-IRC.Win32.mIRC.617	1

E:\Instalki\Internet\Komunikatory\mIRC_603-pl.exe	Zainfekowany: not-a-virus:Client-IRC.Win32.mIRC.603	1


Wybrany obszar został przeskanowany.

ScanPort pokazuje port 25 otwarty, ale poczta nadal nie wysyła.

Ale.. odkryłam, że z portu 587 wysyła pocztę! Nie wiem, czy to dobre rozwiązanie, ale chyba póki co muszę przy tym pozostać...


(Gutek) #8

Usuń zarażone i na koniec - Proszę pobrać i użyć Malwarebytes' Anti-Malware

Wciskamy Skanuj , wybieramy dyski do skanowania i Rozpoczynamy skanowanie , na końcu wciskamy Usuń zaznaczone jak będą i Ok  :wink:


(Listdociebie) #9

Poczta działa! :slight_smile: Niesamowite.. jednak to te zainfekowane pliki powodowały problemy. Malwarebytes' Anti-Malware na szczęście nic już nie znalazł.

Bardzo dziękuję Wam za pomoc!! :slight_smile: