Logi w Hijackthis


(Sebcio12345) #1

Witam, po przeskanowaniu w/w programem, posiadam nastepujace logi co mogę z tąd wyrzucić - ostatnio komp zachowuje mi się conajmniej dziwnie.

Pozdrawiam sebcioseb

Oto logi:

Logfile of HijackThis v1.98.0

Scan saved at 21:59:05, on 2004-07-18

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

F:\AntiVirek Niemiecki\AVGUARD.EXE

F:\AntiVirek Niemiecki\AVWUPSRV.EXE

C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Analog Devices\SoundMAX\SMTray.exe

C:\Program Files\Winamp\winampa.exe

F:\AntiVirek Niemiecki\AVGNT.EXE

C:\Program Files\Gadu-Gadu\gg.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

F:\PROGRAMY\Anty szpiedzy\Hijack\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

F0 - system.ini: Shell=

F2 - REG:system.ini: UserInit=C:\WINDOWS\system32\userinit.exe,

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM..\Run: [nwiz] nwiz.exe /install

O4 - HKLM..\Run: [smapp] C:\Program Files\Analog Devices\SoundMAX\SMTray.exe

O4 - HKLM..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe

O4 - HKLM..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM..\Run: [AVGCtrl] F:\AntiVirek Niemiecki\AVGNT.EXE /min

O4 - HKCU..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)

O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/Shar ... vSniff.cab

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/Shar ... /cabsa.cab

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab

O17 - HKLM\System\CCS\Services\Tcpip..{1C7FBFC4-1585-4D85-8052-9B9C5827FCB3}: NameServer = 192.168.1.1


(Mister Wojtek) #2

Moze Ci sie przydac: http://www.it-faq.pl/EditModule.aspx?ta ... cleID=1837

Pozdrawiam!


(Adarek) #3

Do usunięcia masz:

F0 - system.ini: Shell=

Czymś działałes (pewnie antywirusami online) i to jest pozostałość(ale dalej wisi )

http://www.searchengines.pl/phpbb203/in ... entry74721Dalej:

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)

Usuń jeczcze :

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)

Teraz zainstaluj Jve ale firmy Sun. Jesli stara została to nalezy ją delate

za pomocą -MSJVM Removal Tool albo ręcznie

http://www.searchengines.pl/phpbb203/in ... opic=14185

http://www.softpedia.com/public/cat/13/7/13-7-127.shtml

Reszta jest Ok.Chyba.

Ps > A co masz na myśli " conajmniej dziwnie" ?

Ps 2 Sprawdziłem loga jeszcze raz dlatego poprawilem.Chodzi o F0 i F2 .

Widzisz To ?


(Zbych ) #4

Podstawą w miarę prawidłowego i długotrwałego działania systemu XP jest zainstalowanie pakietu SP1 + łaty krytyczne czego u Ciebie niestety brak


(Adarek) #5

Jakis Ty mądry. Wymyśl system bez dziur to dostaniesz nobla. Myśl lepiej jak rozwiązywać problemy nawet jak ktoś zapomniało o poprawkach.

Ty zakladasz ze ma windowsa lewego.... :slight_smile:


(Zbych ) #6

Nie ganie nikogo za to że może ma pirata , nawet na tym wortalu informowano że Polak jest tak zdolny że na pirata potrafi zainstalowac SP a większość problemów z systemem rozpoczyna sie własnie od braku takiego pakietu i łat krytycznych.


(Sebcio12345) #7

Tzn, najpierw muszę znależć plik system ini, a dopiero potem wywalić F0??


(Adarek) #8

Z tego co widze to sebcioseb jest świadiom ..... co robi ...jak nie to na kolana i .... co dalej wiadomo :smiley:


(Sebcio12345) #9

Nie mogę znaleźć pliku system ini - jak to zrobić??


(Adarek) #10

Spokojnie !Czytaj dokładnie http://www.searchengines.pl/phpbb203/in ... entry74721

picasso !!


(Sebcio12345) #11

Sprawdzałem rejestr, nie mam nic dopisane, jak sugeruje ta kobieta - różnica polega tylko na tym, że niektóre litery mam drukowane, a w opisie tej pani są małe - nie wiem czy to coś oznacza??


(Adarek) #12

Dokładnie oznacza to samo.Jeśli masz to co Ona (Na kolana teraz)

napisała, to na co czekasz??

:smiley:


(Sebcio12345) #13

Tzn??, mam poprawić na małe litery - sorry, ale nie za bardzo czaję??


(Adarek) #14

Sprawdz ;

http://www.searchengines.pl/phpbb203/in ... entry74721


(Tomek Zamlynny) #15

Usuń

F0 - system.ini: Shell=

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)

O17 - HKLM\System\CCS\Services\Tcpip..{1C7FBFC4-1585-4D85-8052-9B9C5827FCB3}: NameServer = 192.168.1.1