Logi: wirus (?), zepsuty autostart, nie działa przyw. sys


(Radekszyk) #1

Nie jestem pewien, czy ten temat powinien być w "Bezpieczeństwie i logach"... Z góry przepraszam

Dzisiaj, po kolejnym włączeniu komputera (wcześniej wszystko było OK), załadowało mi się tylko kilka programów. Wszystkie inne (przede wszystkim Norton Internet Security 2006) nie miały zamiaru się uruchomić, nawet po restarcie komputera. Próbowałem wszystkiego, co mi wpadło do głowy - sprawdziłem podgląd zdarzeń windows, cofnąłem kilka zmian w plikach i rejestrze, itp itd. Potem przyszła kolej na przywracanie systemu. Żadna data (tj. dzisiejsza ani wczorajsza) nie działała. Za każdym razem pojawiał się błąd. Nie chciałem podejmować zbyt "drastycznych" kroków (przywracać do wcześniejszego czasu)...

Oto logi:

No i Silent Runners:

Podejrzewam:

  • [*:ju27ncmv] Wczorajszy alert NIS'a o jakimś szybko rozprzestrzeniającym się wirusie

(Joan Sunshine) #2

Zafixuj.

Logi są długie przez wpisy od Desktop Messengera właśnie, jak nie potrzebujesz to go wywal. Nie wszędzie tam, gdzie napisane jest "file missing", pliku brakuje. HJT myli się najczęściej przy zaznaczaniu w ten sposób wpisów usług, które są aktywne i jak najbardziej w porządku. Btw - masz sporo rzeczy na kompie, które mogą go spowalniać.

Przeczyść rejestr – użyj do tego jv16 PowerTools 2006 1.5.2.344.

Pozatym przejrzyj: Lista zbędników w autostarcie oraz Optymalizacja XP.

Wiesz co to jest?

Skan AVG AntySpyware 7.5 po update, wklej raport.


(Radekszyk) #3

Dzięki :slight_smile: Zajmę się tym jutro, bo u mnie już późno (mieszkam zagranicą).

Desktop Messengera to niemalże na pewno wyrzucę.

Rejestr czyszczę TuneUp'em i RegCleanerem. Ale jv16 też mogę spróbować.

Wiem, co to jest OCN. Tylko, że o tym zapomniałem no i tak sobie siedzi i nic nie robi (znalazłem inną metodę na automatyczne włączanie stałego łącza rozpoznawanego jako dial up :lol:).

Komputer to mi się włącza prawie 3 minuty (+/- 30 sekund)...

--------------EDIT-------------

Zrobione... Nowe logi:

Silent Runners:

Jak narazie, widocznymi zmianami są: krótsze włączanie i wyłączanie komputera, szybsze menu Start i kilka innych. Wirusa raczej nie ma.

A tak właściwie... to wygląda na to, że ten "reset" autostartu wyszedł mi na dobre - teraz lista w "msconfig" jest przynajmniej 2 razy krótsza :lol:

Jednak logi są wciąż długie :?

Złączono Posty : 29.01.2007 (Pon) 11:59

Czy mam coś z tym zrobić? Czy już ok?