LOGITECH G HUB problem z uruchomieniem

W dniu wczorajszym zainstalowałem nowy system Windows 10 N, dociągnąłem Future Pack, zaktualizowałem sterowniki i zacząłem instalację pozostałych programów, w tym tytułowy Logitech G HUB. I spotkałem się z dość wnerwiającym problemem z którym za cholerę nie mogę sobie poradzić.

Otóż po uruchomieniu programu, ukazuje mi się animacja z logo Logitech G:

i animacja ta kręci się tak (powtarza) od kilkunastu minut, nic nie zmieniając. Nie ważne czy uruchomię ponownie system, zainstaluję ponownie czy cofnę się o wersję, dwie … cały czas logo mi wiruje. Nie mam pojęcia co może być problemem, ale z tego co widzę w internetach - nie jestem jedyny. Czy ktoś z was spotkał się z takim problemem i znalazł rozwiązanie?

By potem się ktoś nie pytał:
Windows 10 Pro N x64 (10.0.19041), wersja 2004
Płyta Gigabyte Z390 UD
RAM - 16 GB

Znalazłem to:

Dziękuję Ci bardzo kolego @sultan13771.
Tak zrobiłem, wyskoczyło mi że w system32 brak pliku mfreadwrite.dll. Dossałem i działa !

Ja miałem podobny problem, ale u mnie pomogło zamknięcie tego procesu:
image

Ja nie wiem jak mam ręcznie uruchomić program. Pomoże ktoś rozwiązać problem?

Uruchomić? Klikasz 2x na ikonce i uruchamiasz :wink:

Uruchomić to wiem, źle zadałem pytanie. Nie potrafię po prostu zrobić tego co kolega wsześniej wysłał. :confused:

Menedżer zadań, zaznacz Logitech w otwartych programach i daj zamknij.

Nic nie pomaga. Nie pokazywało nawet że g hub był otwarty

Wyinstaluj więc program, uruchom ponownie komputer, zainstaluj ze strony producenta i sprawdź czy się poprawnie uruchomi.

Co jeśli nie mogę odinstalować programu? :worried:

Jak to nie możesz? Co wyskakuje ?

Właśnie nic nie wyskakuje, klikam odinstaluj, komputer pyta czy ma tam program robic zmiany w użądzeniu, klikam tak i program dalej jest na liście. Jak powtarzam czynność nic się nie zmienia

Hmm,
pokaż screena / nagraj film