Logitech x-540 problem z subwooferem


(system) #1

Otóż około roku temu kupiłem glosniki logitech x-540 i po około trzech miesiącach mialem problem z subwooferem mianowicie zaczął on nawet przy bardzo niskiej glosnosci zachowywac sie nienaturalnie, zaczął "strzelać" i "pierdzieć".Wtedy glosniki oddałem na gwarancje i przysłali mi nowe. Jednak caly ten proces trwał koło miesiąca. Wczoraj stało sie to samo, słuchałem muzyki jak w każdy inny dzień i nagle z subwooferem zaczęło dziać się to samo. Jednak teraz przyjrzałem się temu bliżej, ze względu na fakt że gdzies zapodziałem karte gwarancyjną i nie chciałbym się rozstawac z glosnikami ponownie na tak długi okres, i zauważyłem że membrana uległa pękniecie i nie mam pojecia co było tego przyczyną. Załączam zdjęcia głosnika oraz film ukazujący jak on obecnie gra. Mozecie mi powiedzieć co w takiej sytuacji mogę zrobić? Może mógłbym wymienić jakoś tą membranę lub ewentualnie dokupić w jakiś sposób oddzielnie sam subwoofer? I przede wszystkim czy to na pewno wina tego pęknięcia?

93_1280696984_thumb.jpg

http://www.youtube.com/watch?v=0d1Rux_SNeE- tak graja glosniki

http://www.youtube.com/watch?v=ENiO42zbc6c- to kawalek tej piosenki od 1:08


(Fragode) #2

NA 90% wina tego pęknięcia (chyba ze czegos co spowodowalo to pekniecie od srodka (jest cos takiego?)) membrane pewnie mozna wymienic ale z pewnoscie nie bedzie gralo tak czysto jak orginal, sam subwoofer mozna szukac na allegro chyba tylko tam bedziesz mogl znalesc osobno bez reszty glosnikow