Logowanie w xp


(Ozzi91) #1

Mam maly problem. Posiadam jedno konto uzytkownika. podczas uruchamiania systemu musze nacisnac nazwe uzytkownika. Rozumiecie mnie? Przedtem wyskoczylo "zapraszamy" i tyle a teraz musze nacisnac nazwe uzytkownika tak jakbym mial 2 konta uzytkownika. dzikei za odpowiedzi!


(boczi) #2

Start -> Uruchom -> control userpasswords2

Pozmieniaj co trzeba i będzie OK :slight_smile:


(lazikar) #3

:? :? :?

Aby używac tego konta...... odznaczone jak chcesz mieć automatyczne logowanie. :slight_smile:


(Kuz5) #4

Czasem nie instalowałeś coś takiego jak Microsoft .Net Framework 1.1.

Wejdz Start=>Uruchom=>Wpisz control userpasswords2 i zobacz czy na liście "Użytkownicy tego komputera" nie ma czasem ASPNET jeżeli jest to robisz tak:

Z menu Start wybieramy Uruchom i wpisujemy regedit. Teraz w lewej części okna otwieramy klucz: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ Winlogon\SpecialAccounts\UserList

Z menu Edycja wybieramy Nowy i Wartość DWORD. Nadajemy jej nazwę ASPNET i przypisujemy wartość 0. Po zrestartowaniu komputera problem powinien zniknąć.


(Awarps) #5

kuz5

Zrobiłem jak napisałeś.

Ale w control userpasswords2 nadal jest ASPNET.

Jednak uruchamia się system już bez klikania w nazwę użytkownika.

I jeszcze jedno... do czego służy Microsoft .Net Framework 1.1.??

Tak samo u mnie nagle musiałem się logować, a nie przypominam sobie żebym instalował to coś.

Może przy okazji jakiejś innej aplikacji zainstalowało się ??

I czy teraz loguje się z prawami administratora ??


(squeet) #6

:wink:

Mogła zostać zainstalowana przy okazji jakiegoś programu :slight_smile:

A co do praw - oczywiście logujesz się jako administrator ;]