Losowe i chwilowe utraty połączenia internetowego


(Broniu Jet Ai) #1

Witam.

Otóż mam problem z połączeniem internetowym. Mniej więcej od tygodnia pojawiają się u mnie o losowych porach dnia jakby chwilowe utraty połączenia internetowego. Tzn. wszystko jest dobrze, a nagle gdy takowa pora dnia się zaczyna raz na 10 sekund do minuty jakby tracę połączenie z internetem na 5-15 sekund. Jeżeli chodzi o strony internetowe to jakoś specjalnie tego odczuć się nie da, problem się zaczyna przy grach online. Najciekawsze jest to, iż większość z tych problemów objawia się tak, że w grze wszystko widzę co inni robią, ale sam nic zrobić nie mogę, co wskazuje na problem z samym wysyłem danych nie z odbiorem - tylko czasami zdarza się tak że odbiór danych też odmawia współpracy i nic się nie dzieje.

Pytanie moje brzmi - co, gdzie i jak mogę sprawdzić aby wyeliminować winę oprogramowania czy to mojego czy złośliwego i routera?


(adam9870) #2

Podobny temat: pentagram-cerberus-p6351-konfiguracja-zrywanie-polaczenia-t488132.html

Jaki system, jaki dostawca internetu, jaki router i czy masz inne komputery, żeby sprawdzić czy tam też występuje problem?

Sugeruję nacisnąć przycisk wykrzynika w prawym górnym rogu Twojej wiadomości i poprosić moderatora o przeniesienie tematu do działu Sieci.


(Broniu Jet Ai) #3

Po kolei.

System Windows 7 64 bit, router do TP-LINK WR-W8901G, do sieci podłączony jest dodatkowo laptop, obydwa komputery łączą się za pomocą kabla nie wifi, i co ciekawe dopiero jeżeli laptop zaczyna łączyć się z siecią, dajmy na to ładować strony wtedy dopiero u mnie występują te przycięcia, za to w drugą stronę ta sytuacja nie występuje.

Przynajmniej takie mam wrażenie bo sprzęt jest zbyt daleko od siebie żeby sprawdzić czy rzeczywiście jak laptop korzysta z sieci to ja mam braki internetu, czy nadal są to momenty losowe.

Co do wykrzyknika już się robi. :stuck_out_tongue_winking_eye:

@edit: teraz sprawdziłem na 100 % i jednak to nie jest wina laptopa, bo nawet na odłączonym laptopie od sieci tak się dzieje, sprwadizłem także czy na podłączonym laptopie są takie zaniki - nie ma. Także wynika z tego chyba, że ani router ani dostawca internetu nie zawinił, tylko coś siedzi w moim komputerze, teraz tylko jak to wyłapać?