Lua.pl- czy da się zainstalować shotbox


(system) #1

Witam. Mam pytanie. Próbowałem samemu zainstalować shotbox, ale sie nie da. Nie wiem czy o mój błąd, czy nie ma takiej możliwości. Chciałbym się spytać czy osoby, które mają tam stronę, zainstalowały shotbox?Na forum korzystam z phpbb 3.0.4

Może to też ma związek. Pozdrawiam


(Skr3czu) #2

Ale czego się nie da? co wyskakuje ? napisz coś więcej...


(system) #3

właśnie nic gdy sam instalowałem ajax wszystko zrobiłem nic nie wyskoczyło ani shotboxu ani błędu, a gdy Hubert2t instalował chat phpbb3 to jakoś też się nie dało, mam wersje 3.0.4 forum to może o to chodzi, że na tą wersję się nie da, czy jest możliwość że winowajcą jest lua.pl ?


(Pawelnr1) #4

Na 95% wina nie jest po stronie lua.pl

:expressionless:


(Paweł3779) #5

Edytowałeś wszystkie pliki i wrzuciłeś dołączone?

Jeśli tak to Wejdź w PA>I na stronie głównej masz takie coś "wyczyść pamięć podręczną" i kliknij "wykonaj" :wink:

Powinno być OK. :wink:


(system) #6

Spróbuje, ale nie wiem czy coś to da

Edit:

*

Shoutbox

CREATE TABLE phpbb_shoutbox ( shout_id int(11) unsigned NOT NULL auto_increment, shout_user_id mediumint(8) NOT NULL, shout_time int(11) NOT NULL, shout_ip varchar(32) character set latin1 NOT NULL, shout_text text collate utf8_bin NOT NULL, shout_bbcode_bitfield varchar(255) character set latin1 NOT NULL, shout_bbcode_uid varchar(8) character set latin1 NOT NULL, shout_bbcode_flags int(11) unsigned NOT NULL default '7', PRIMARY KEY (shout_id) ) DEFAULT CHARSET=utf8 COLLATE=utf8_bin; Usuń cookies utworzone przez forum | Zespół

Taki błąd mi wyskoczył, a nawet nie błąd zobaczcie http://www.centruminformatyki.lua.pl

Błąd

A to w bazie

zapytanie SQL:


CREATE TABLE phpbb_shoutbox(

shout_id int( 11 ) unsigned NOT NULL AUTO_INCREMENT ,

shout_user_id mediumint( 8 ) NOT NULL ,

shout_time int( 11 ) NOT NULL ,

shout_ip varchar( 32 ) CHARACTER SET latin1 NOT NULL ,

shout_text text COLLATE utf8_bin NOT NULL ,

shout_bbcode_bitfield varchar( 255 ) CHARACTER SET latin1 NOT NULL ,

shout_bbcode_uid varchar( 8 ) CHARACTER SET latin1 NOT NULL ,

shout_bbcode_flags int( 11 ) unsigned NOT NULL default '7',

PRIMARY KEY ( shout_id )

) DEFAULT CHARSET = utf8 COLLATE = utf8_bin


MySQL zwrócił komunikat: Dokumentacja

#1050 - Table 'phpbb_shoutbox' already exists

Błagam wymyślcie coś


(Paweł3779) #7

Nie masz pliku językowego wgranego. Wgraj dołączony plik language/pl/mods/shout.php i powinno być ok. Te polecenie wpisujesz w phpMyAdmin. Jeśli te polecenie nie działo to jest coś nie tak. Jaki masz prefix tabel? "phpbb_"?


(system) #8

dzięki zaraz zrobie to polecenie wpisałem do bazy i widzisz co jest...

żeby marny shotbox tyle roboty....

Edit: Ten plik jest wgrany już, co z tą bazą, jak sprawdzić jaki mam prefix tabel?


(Paweł3779) #9

Wchodzisz do phpMyAdmin i tam masz takie tabele np. phpbb_shoutbox (w bocznej kolumnie). :wink:

Jak widzę ta tabela już istnieje. Więc nie trzeba jej robić. Po prostu pliki są źle edytowanie. :wink:


(system) #10
*


      Shoutbox


CREATE TABLE phpbb_shoutbox ( shout_id int(11) unsigned NOT NULL auto_increment, shout_user_id mediumint(8) NOT NULL, shout_time int(11) NOT NULL, shout_ip varchar(32) character set latin1 NOT NULL, shout_text text collate utf8_bin NOT NULL, shout_bbcode_bitfield varchar(255) character set latin1 NOT NULL, shout_bbcode_uid varchar(8) character set latin1 NOT NULL, shout_bbcode_flags int(11) unsigned NOT NULL default '7', PRIMARY KEY (shout_id) ) DEFAULT CHARSET=utf8 COLLATE=utf8_bin;

Ten błąd jest na pewno bazy, pliki są na pewno dobrze zrobione, kilkakrotnie robione...