Mając NET Framework 3.5, czy trzeba instalować wersję 2.0?


(PolishNetwork) #1

Witam.

Czy instalując .NET Framework w wersji np. 3.5 trzeba instalować wersję 2.0?

Chyba w każdej aplikacji tak jest, że nowsza wersja zastępuje starszą, ale w tym przypadku jest chyba inaczej.

Pozdrawiam.


(apanasiuk) #2

coś mi się wydaje ze musisz jeszcze instalować 2.0


(deFco247) #3

Nie ma takiej potrzeby.

.NET Framework 3.5 zawiera już w sobie wersję 2.0.


(JNJN) #4

Proszę zmienić temat na konkretny, opcja EDYTUJ i popraw.JNJN