MAKRO W MS EXCEL - Visual Basic - Obliczanie prędkości


(Jakubs13) #1

Witam.

Muszę napisać makro do obliczania prędkości (V=s/t). Ostatnio na informatyce pisaliśmy jakies makra, ale pozapominałem wszystkie funkcje. Czy ktoś wspomoże w moim problemie ?

W dniu 22.04.2008 , o godzinie 19:54 został dopisany post przez jakubs13

Konkretnie chodzi o to, żeby napisać jakąś funkcje, która bedzie dzieliła wartość z komórki a1 przez wartość z komórki a2 i żeby powstawała wartoć tego podziału w komórce a3. A jeśli w komórkę a1 lub a2 (z czasem) zostanie wpisana wartość mniejsza niż 0, to niech wyskoczy komunikat. Jak takie coś napisać ?


(rozwalkompa) #2

To może użyj JEŻELI.

W komórce A3 wpisz =JEŻELI(A2=0;A1/A2;"Dzielisz przez zero")

Ale raczej nie o to Ci chodziło :slight_smile:


(Kolmar) #3

http://www.excel-vba.com/excel-vba-contents.htm