Maksymalne napięcie [A64 3500+ AM2] // Problematyczne OC


(Michalheo) #1

Witam

Wczoraj zabrałem się za OC procesora Athlona 64 3500+ Orleans i zastanawiam się jakie jest maksymalne bezpieczne napięcie którym można karmić moje CPU.

Standardowo miałem ustawione 1,35V ale by podkręcić do 2,4GHz (z nominalnych 2,2) byłem zmuszony podnieść napięcie do 1,5V i zastanawiam się czy nie jest to za duża wartość. Temperatury moim zdaniem są dobre, po 2h Orthosa rdzeń miał 48 stopni. Czy bawić się dalej w OC i kręcić aż temp. nie będą za wysokie czy lepiej dać sobie spokój?

Config:

Athlon 64 3500+ Am2 Orleans

Mobo: MSI K9N-SLI 2F

RAM: 2X 512MB Kingston 533MHz (wiem, że beznadziejne ale zwiększyłem dzielnik więc jest ok :slight_smile: )

GFX: GF 7600GS

Zasilacz Amacrox Warrior Ax450-pnf


(Himmak5g) #2

Kręcić aż temp ne bezie a wysoka.Tak do 60 stopni go kręć.


(Michalheo) #3

Temu panu podziękuję za dobre rady, czy jest na forum osoba która się zna na OC i może mi udzielić dobrej rady?


(klopas) #4

podnoś napięcie aż do końca... tylko uważnie obserwuj temp. bo jak podnosisz napięcie, podnosi się również temperatura...

tylko nie dawaj od razu max vcore tylko aż do końca a jeśli nic nie da już podnoszenie vcore tzn że procek się skończył (chodzi o OC) i ustaw jak najwyższe takty i jak najniższe vcore... żeby działało po 2h testu w orthosie... i najlepiej żeby w stresie nie przekraczał 60*C... jak przekroczy 70*C to obniż ustawienia vcore


(Rastko1) #5

a mnie się dziwne wydaje że po 200mhz musiałeś już podnieść vcore o tak wysoko, w ogóle zmniejszyłeś dzielnik ht na 3x?


(Michalheo) #6

Dzielnik Ht zmniejszyłem z x5 na x4 i wszystko ogólnie działa, ale gdy próbuję przekroczyć FSB 220 to system wykrywa mi tylko 512MB ramu. Gdy włączę CPU-z są widoczne 2 kości i pisze wyraźnie 1024MB, ale w super Pi widać już wyraźnie, że pamięci jest 2x mniej. Jakieś sugestie, czego to może być wina? Nie chcę podnosić napięcia na RAMach bo nie mam na nich radiatorków więc ryzyko zbyt duże. Ale i tak nie sądzę, żeby to była przyczyna bo pracują na sztywnych timingach podanych w SPD ale na mniejszej częstotliwości więc.. :?


(Jarek Maj) #7

Hmm to co mówisz jest na domiar ciekawe mam takiego samego proca jak widzisz w opisie i też go kręcę tylko zauważyłem pierwszą rzecz że u mnie nominalnie napięcie jest 1.25V i dla ścisłości powiem że też mam Orleana i gdy podniosę napięcie do 1,35V to spokojnie mogę dąć FSB na 240 co daje taki wynik jak w podpisie po podniesieni napięcia do 1,45 to juz osiąga wartość 250na FSB co daje 2750mhz dalej juz nie sprawdzam bo moje boxowe chłodzenie nie wytrzymuje szczególnie teraz gdy jest tak ciepło

Napisz cos więcej to może uda mi się coś poradzić bo według mnie to coś pamięci hamują proca a nie Vcore


(Michalheo) #8

Więc tak:

Jako, że dzisiaj mam trochę więcej czasu to spróbuję zdiagnozować problem. Właśnie ustawiłem Vcore na 1,25V i próbuję czy system działa stabilnie na standardowych zegarach. Jak na razie nie zauważyłem niczego nadzwyczajnego chociaż orthos działa dopiero przez 10 minut :slight_smile: Zmniejszyła się temperatura rdzenia, przy 30*C w pokoju mam max 40*C, czyli dosyć dobrze. Więc faktycznie to nie napięcie procesora będzie problemem.

Postanowiłem to zrobić w taki sposób. Przetestuję stabilność systemu w obecnej konfiguracji przez jakieś 2-3h. Następnie zacznę podkręcać tylko z 1 kością ramu i zobaczę co będzie się dziać dalej. Trochę później prawdopodobnie zamieszczę zdjęcia pamięci i ogólnie tego co dzieje się w obudowie :slight_smile: oraz screeny z CPU-z itd.


(Rastko1) #9

dziwne przecież SPi nie reaguje na wielkość ramu tylko jego szybkość. Jak przejdzie ORTHOSA z 8 godzin to możesz powiedzieć że jest stabilny


(Jarek Maj) #10

U mnie Orthos chodził przez

i jak widac przy tych zegrach jakich mam i napiecu 1,35 nie ma zadnych problemow mysle ze powinienes zmnieszyc taktowanie pamieci do 400mhz i jechać z FSB


(Michalheo) #11

Ja też się dziwię całą tą sytuacją bo w tej chwili pamięć działa z częstotliwością 245MHz na dzielniku /9, natomiast na dzielniku /11 system ma problemy z wykryciem drugiej kości już przy 220MHz.


(Jarek Maj) #12

a na dzielniku 10 możesz kręcić?


(Michalheo) #13

A, że się tak zapytam jak ustawić dzielnik 10? :stuck_out_tongue:

Spróbuję podkręcić CPU na jednej kości i zobaczę ile pójdzie na jednej, a ile na drugiej. Jeżeli wyniki będą się znacząco różnić to znaczy, że jedna kość jest zrąbana. Jeżeli różnicy nie będzie to znaczy, że mobo jest do d....


(Jarek Maj) #14

Niewiem tak powiedzialem na mojej plycie moge tylko zmienić predkosć pamieci 800 667 533 400 i dzielnik sie zmienia sam automatycznie :slight_smile:


(Michalheo) #15

http://www.egielda.com.pl/?str=art&id=2685-34

Z tego wynika, że jedyne dzielniki jakie mogę na tą chwilę ustawić to /9 i /11 bo zmniejszanie mnożnika procesora jest bez sensu :slight_smile: