Mała przerwa w edycji blogów, wrzucamy nową wersję

Daję tak informacyjnie znać, że przez chwilę mogą być problemy z edycją blogów - wrzucamy właśnie nowy silnik.

2lajki

A tak zacząłem się dziwić że edytować bloga nie mogę:)

Ja już mogę :slight_smile: Podglądu mi brakuje :stuck_out_tongue_winking_eye:

1lajk

Ta kombinacja fontów razi mnie po oczach.

Dla mnie duże i wyraźnie. A czcionki - Nie lubię roboto. Tfu tfu - jakoś przyzwyczaję się…


Sto razy lepiej, niż było. Przynajmniej jest blog. Tylko.

Już myślałem, że rosyjscy hakerzy dobrali wam się do CSSa :wink:

Do Counter-Strike Source’a ? xD

1lajk

Ładniej jest choć wymaga przyzwyczajenia ułożenie komentarzy na środku :smiley:

    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";

a więc i nie roboto (na głównej to tak).

Jutro będziemy jeszcze robić fine tuning, między innymi zmieni się jeszcze top tych tresci (wypadna niepotrzebne ikony).

Chcielibysmy tez zrezygnowac z personalizowanego topu na rzecz induwidualnej tapety, tak jak np na blogu redakcyjnego. Co myslicie?

Mimo wszystko dalibyście podgląd przed opublikowaniem - gdyż nie ma tego jak zobaczyć czy tytuł się nie rozjedzie na 2 czy 3 linijki ;/

2lajki

Uznaliśmy, że skoro edytor pozwala na taki widok jak na stronie, to podgląd jest niepotrzebny ale ja osobiście nie widzę problemów, żeby wrócił.

@Lisek wez jeszcze pod uwage jeden scenariusz - taki podgląd pozwala pokazać Ci komuś posta, zanim go opublikujesz. To jest fajne, np. jak ostatnio pisałem tego posta na blog redakcyjny o konkursie, to najpierw chciałem pokazać go w redakcji, ale się nie dało…

Podgląd już działa :slight_smile:

Testował ktoś już pogrubienie? coś nie bardzo to działa tak jak powinno - po wybraniu konkretnych słów wszystko wygląda ok ale po zapisaniu zmian robi się katastrofa - cały tekst od pierwszego pogrubienia jest pogrubiony do samego końca… w takich chwilach przydałaby się opcja skorzystania z historii zmian…

Edycja: oho kolejny problem - pierwsze z każdych pogrubionych słów po zapisaniu… zniknęło :open_mouth:

edycja2: po zapisaniu po usunięciu pogrubienia rozwaliło całe formatowanie…

(browser: Vivaldi, najnowszy).

Hej,

Generalnie fajnie to wygląda. Ale po ilości zauważonych błędów widać, że testy nowej wersji blogów przez niewielką grupę testerów, nie pozwoliły na wykrycie i usunięcie poważnych wypadek. Może przy kolejnych zmianach warto potestować na podobnej zasadzie, co przy zmianach silnika forum?

Pozdrawiam,
Dimatheus

Ok chyba nie sprawdzili kompatybilności z osobami co mają po 21 odznak w tym Bold na blogu i usuwa wszystkim.

Ja mam przycisk już nieaktywny a przemycanie używając innego graficznego edytora pewnie zniknie po wysłaniu.

To na 100% nie jest Roboto, porównaj z artykułami z głównej.
Do Arial Narrow też mam duże wątpliwości czy udało ci się wymusić je czy to jednak Roboto skondensowane (ciasne).

font-family: BlinkMacSystemFont, -apple-system, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";

Jak odpalasz na Windows 7+ to pewnie ładuje tobie Segoe UI. A na XP ładuje Ariala.


Pobieranie na dysk Roboto by je wymuszać z ustawień Firefox lub Stylusem / Stylishem jest bez sensu.

Krystianie - gdy ustawię sobie arial narrow, to mam arial narrow, bo mi ta czcionka odpowiada. :wink:
Ułożyło się z fontami i teraz nie mam problemu.