Mała sieć domowa, problem z internetem


(Neon1992) #1

Witam,

mam problem, posiadam w domu dwa komputery i chcę je połączyć w sieć. Posiadam internet radiowy 2,4Ghz.

W pierwszym komputerze mam kartę sieciową z takim wyjściem http://www.dipol.com.pl/sklep/e84565.htm do tego wyjścia podłączam kabel http://www.dipol.com.pl/sklep/e1170.htm który łączy się z anteną YAGI.

Natomiast drugą kartę sieciową mam zintegrowaną z płytą główną ASUS P5N-E SLI.

W drugim komputerze nie miałem żadnej karty sieciowej więc kupiłem kartę sieciową USB RJ-45.

Podłączyłem obydwa komputery kablem skrosowanym z wtyczkami RJ-45.

Niestety nie ma internetu w drugim komputerze, konfigurowałem zgodnie z prezentacją umieszczoną na vortalu DP "Mała sieć domowa w Windows XP".

Karta która jest zintegrowana na płycie głównej wyświetla mi się w Moje miejsca sieciowe jako Połączenie 1394, a mój internet jako Połączenie sieci bezprzewodowej.

Pomocy, co może być przyczyną??

Sorry, za długi post.


(Lasinski Jacek) #2

Neon1992 , sterowniki od drugiej karty sieciowej na USB masz zainstalowane? Jaki komunikat się pokazuje?


(Neon1992) #3

Tak, sterownik są zainstalowane, kartę sieciową USB w drugim komputerze wykrywa pozytywnie.

Żaden. Jedynie co to w drugim komputerze świeci się czerwona dioda w karcie sieciowej USB, a w pierwszym czyli na płycie główniej dioda mruga na pomarańczowo.


(Lasinski Jacek) #4

Neon1992 , są łaczysz komputery kablem scrosowanym?


(Neon1992) #5

(Lasinski Jacek) #6

Neon1992 , a po wpisaniu polecenia ping wp.pl do wiersza poleceń, zwraca jakieś wartości?


(Docent) #7

Zaraz zaraz... W pierwszym komputerze w Połączeniach sieciowych jak rozumiem są dwa interfejsy: karta bezprzewodowa podłączana do anteny oraz 1394? W takim razie ta druga to port firewire a nie karta sieciowa.

Jeśli na pewno masz wbudowaną w płytę kartę sieciową (a sądzę, że tak, bo inaczej gdzie byś włożył wtyczkę RJ-45 :wink: ) to nalezy zainstalować do niej sterowniki - wtedy karta pojawi się jako trzeci interfejs.


(Neon1992) #8

Ściągnąłem tą paczkę, chyba dobra:

http://dlsvr02.asus.com/pub/ASUS/mb/socket775/P5N-E%20SLI/Ris.zip

Rozpakowałem, ale tam nie ma żadnego instalatora, mógłby mi ktoś napisać jak ten sterownik zainstalować i czy w ogóle dobry ściągnąłem.


(Lasinski Jacek) #9

Neon1992 , w pliku PDF, jest instrukcja instalacji.


(Neon1992) #10

Mógłby mi ktoś tą instrukcję trochę jaśniej wytłumaczyć np. w PL 8)

Czytałem ją, ale nie za bardzo rozumiem, a chciałbym ten internet w drugim komputerze do niedzieli zrobić.

Złączono Posta : 29.08.2007 (Sro) 19:08

Przetłumaczyłem sobie tą instrukcję, ale nie mogę znaleźć folderu RemoteInstall.

Złączono Posta : 30.08.2007 (Czw) 12:23

Czy jak zainstaluje te sterowniki to będzie już widoczna karta sieciowa w Moje miejsca sieciowe?

LINK


(Docent) #11

Jeśli to jest karta sieciowa wbudowana w płytę główną to sterowniki powinny być na płytce CD sprzedawanej razem z tą właśnie płytą.


(Neon1992) #12

Tak jest wbudowana, ale na płycie są sterowniki do USB, RAID, SATA a do LAN itp. nie ma.


(Docent) #13

A w menedżerze urządzeń masz tę kartę jako nierozpoznaną (czy jak)?


(Neon1992) #14

Wkurzyłem się na tamta kartę i kupiłem nową pod PCI wszystko ładnie ją wykrywa, ale gdy podłączam kabel jest napisane w Połączenie lokalne 2, że kabel sieciowy jest odłączony, czego to może być wina... już mam dość z tym dziadostwem. POMOCY...


(Lasinski Jacek) #15

Neon1992 , kabel na pewno skrosowany?


(Neon1992) #16

Tak, ale jest możliwość, że mógł ulec uszkodzeniu.