Mała sieć domowa Vista-Xp


(Zbysław0700) #1

Witam. Chciałbym prosić o dobrą i szczegółową poradę. Albo nawet instruktarz lub linki odnoszące się do tego samego problemu.

Posiadam komputer stacjonarny z Win XP Professinal oraz notebooka z Win Vista Home Premium. Ten pierwszy posiada bezpośredni dostęp do Internetu (Neostrada), ten drugi zaś nie.

Chciałbym udostępnić notebookowi pliki z PC oraz dostęp do Internetu. W takim wypadku postanowiłem utworzyć sieć. I tu jest problem.

Jak sieć XP-XP nie sprawia mi problemu, tak z Vistą jest już o wiele gorzej. Z tym systemem operacyjnym mam dopiero styczność od ok. 3 dni, lecz już wywołuje u mnie frustracje.

Zaopatrzyłem się w skrętkę krosowaną. Podłączyłem ze sobą komputery.

Ponieważ nie znam Visty, więc próbowałem bazować się na tym poradniku: http://dobreprogramy.pl/index.php?dz=34&id=1

Choć dotyczy on sieci XP-Xp, to jednak do jakiegoś momentu doszedłem.

Na początku konfiguracja karty sieciowej w XP.

Panel Sterowania->Połączenia sieciowe->menu kontekstowe Sieci Lokalnej->właściwości

Tam w protokole w protokole (TCP/IP) podaję dane:

Adres IP: 192.168.0.1

Maska podsieci: 255.255.255.0

Reszta pusta.

Zatwierdzam.

Teraz na Viście.

Start->Panel Sterowania->Centrum sieci i udostępnień->Zarządzaj połączeniami sieciowymi->menu kontekstowe Połączenia lokalnego->właściwości

Następnie w protokole internetowym w wersji 4 (TCP/IPv4) w jego właściwościach ustalam następujące dane:

Adres IP: 192.168.0.2

Maska podsieci: 255.255.255.0

Zatwierdzam.

Według poradnika powinno być już wszystko OK.

Na obu komputerach włączam Połączenie lokalne.

Sprawdzam Stan Połączenia lokalnego. Pakiety z Visty zostały wysłane oraz odebrane. Na XP tylko wysłane. Nie wiem o co chodzi w tym.

Sprawdzam jeszcze grupy robocze. Mają ustawione tą samą grupę.

Na laptopie (Vista) jest tylko 1 element, czyli sam laptop. Na PC jest sam PC. Czyli nie widzą się? Ale nie! Właśnie sprawdzałem drugi raz i na PC widzę oba komputery, przynajmniej ikonki (WTF? Nic nie ustawiałem. Dziwne). Ale niestety to na razie tylko ikonka. Po próbie zajrzenia w ową ikonkę laptopa, pojawia się błąd: "\[nazwa notebooka] nie jest dostępny. Możesz nie mieć uprawnień do używania tego zasobu sieciowego. Skontaktuj sie z administratorem tego serwera, aby uzyskać uprawnienia dostępu. Nie można odnaleźć ścieżki sieciowej". Gdyby jeszcze wiedział jak to zrobić na Viście. :confused: Chociaż z tym, że na PC widzę notebooka to nie żadna nowość, bo już wcześniej (też przypadkowo) mi się to zdarzyło. Choć później się to nie powtórzyło.

Jakie jeszcze tu dane podać? Jak to wygląda w Centrum sieci i udostępnienia na Viście? Tak to wygląda:

Ten komputer------------->sieć niezidentyfikowana-------X------->Internet.

Przejdźmy teraz do udostępniania plików. Zrobiłem na XP wszystko tak jak było opisane w podanym przeze mnie poradniku. Na Viscie nie wiem jak to zrobić. Nie ważne.

Załóżmy, że PC nazywa się komp1, a notebook ma nadaną nazwę komp2.

Dochodzę do momentu kiedy na laptopie w oknie Uruchom wpisuję:

\\komp1

Wtedy Vista pokazuje błąd sieciowy: "sprawdź pisownię nazwy. Możliwe również, że wystąpił problem z siecią. Aby spróbować zidentyfikować i rozwiązać problemy z siecią, kliknij przycisk Diagnozuj". Oczywiście diagnoza nic nie pomaga.

A jeszcze chcę uzyskać dostęp do Internetu dla laptopa przez sieć. Ojejej. Ja się poddaję.

Liczę na waszą pomoc. Vista mnie dobija, ale muszę się z nią uporać w końcu. Za każdą dobrą radę z góry dziękuję.

Wiem, że jestem słaby w te klocki, więc jak ktoś by potrafił w wyjątkowy sposób wytłumaczyć to idiocie jak mi, to będę szczęśliwy.

Dziękuję za uwagę.

Złączono Posta : 30.10.2007 (Wto) 22:58

Nie ma już sprawy.