Mało FPS


(wureg245) #1

mam laptopa nowego laptopa gamingowego I7-7700hq i geforec gtx 1050TI a w csie tylko 50-70 fpsow. pobrałem nowe sterowniki i wyłączyłem xboxa. jakies porady co jeszcze zrobic?


(lordjahu) #2

Jaki to lapek ?
Na jakich ustawieniach grasz ?


(wureg245) #3

MSI ge62
na low i na high ustawieniach mam tyle samo fpsow


(tobiasz5300) #4

Sprawdź czy grasz na dedykowanej karcie graficznej


(lordjahu) #7

Jakie temperatury podczas stresu ?
Sterowniki do karty graficznej zainstalowane najnowsze ?
Podczas gry korzystasz z dedykowanej karty czy przełącza Ci automatycznie na GeForce?


(wureg245) #8

gpu 37 cpu 57
tak najnowsze
nwm jak to sprawdzic ale odpalałem csa z tego geforce experience i powyłaczałem tam te wszytkie nakładki itp


(tobiasz5300) #9

Kliknij prawym przyciskiem na ikonke na pulpicie cs i tam będzie uruchom za pomocą karty graficznej i wybierasz albo zintegrowana albo dedykowaną


(wureg245) #10

własnie jak klikam na csa to tak niemoge, a na wszystkim innym moge


(tobiasz5300) #11

Tylko w cs tak masz? Spróbuj na innych grach czy da sie kliknąć


(wureg245) #12

o lol mi sie właczam deafultowo na zintegrowanej. moze cs tez


(wureg245) #13

tyle ze jeszcze 35% aktualizacji xd


(tobiasz5300) #14

Jeszcze sprawdź czy masz właczone oszczędzanie energi czy tryb zrównoważony


(wureg245) #15

w csie mam wył osczedzanie energi, a w laptopie mam tryby sport/comfort/eco/własne i niezaleznie na jakim gram mam tyle samo fpsow


(tobiasz5300) #16

I jak pomogło przełączenie karty graficznej?


(wureg245) #17

lola odpalic nie moge bo jeszcze aktualizacja. A csa dalej nwm jak właczyc na dedykowanej


(wureg245) #18

myslisz ze jak właczam steama na tej dedykowanej to cs tez sie na niej włacza?


(tobiasz5300) #19

Raczej nie ale warto sprawdzić


(wureg245) #20

tak chodził na dedykowanej


(damiankoxo) #21

Niemoge już pisać na tamtym koncie. Na lolu mam normalnie dużo fpsow. To musi byc cos od steama/csa