Małopolski konkurs informatyczny Instal10


(Kszymon0) #1

Słyszałem że dzisiaj odbył się etap rejonowy tego konkursu. I tutaj chciałbym się spytać jak wam on poszedł (ile punktów było do zdobycia za poszczególne zadania i jakie one były?)


(I Marteen) #2

Ogólnie wydaje mi się, że zadania nie były trudne. Do zdobycia było maksymalnie 75 pkt., z czego ja (jak przypuszczam) dostanę ponad 65. Czas na wykonanie wszystkiego był długi - 110 minut. Z tego, co pamiętam, test zawierał:

  • przeliczanie bajtów na większe jednostki - KB, MB, GB, TB, PB i EB;

  • określenie, czy podane zdania są prawdziwe czy fałszywe;

  • typ adresowania komórki w arkuszu;

  • podanie względnej i bezwzględnej ścieżki dostępu do pliku na serwerze strony przykładowej http://www.serwis.pl/ ;

  • przeliczanie silni na system dziesiętny (decymalny);

  • uzupełnienie dziesięciu luk w tekście na temat procesorów słowami z ramki;

  • narysowanie, na podstawie procedury w języku Logo, tego, co pojawiłoby się na ekranie po jej wywołaniu;

  • napisanie procedury w języku Logo, której wywołanie powoduje pojawienie się na ekranie rysunku, który wygląda tak samo, jak ten dołączony do treści zadania.

Co do tego ostatniego, procedura (z polskimi nazwami) wygląda tak:

oto figura

 cs sż

 powtórz 4 [np 90 powtórz 10 [np 110 - numpow * 10 pw 90] pw 90 ~

 powtórz 10 [np 10 * numpow lw 90]]

już

Muszę przyznać, że jestem zadowolony.