Mały upload przy dobrym downloadzie


(Wojtekek) #1

Witam, od paru dni mam problem z uploadem tzn, ping mam wysoki download mam dobry, wysoki a upload prawie zerowy. Strasznie wolno ładują mi się strony czasem w ogóle, myślę, że mi pomożecie bo nie mam na razie kasy dzwonić po "fachowców" od internetu żeby przyjechali nic nie zrobili i wzięli 50 zl :stuck_out_tongue: tu mam link do testu http://www.speedtest.pl/test/51162428


(roobal) #2

Kto jest twoim dostawcą internetu. W jaki sposób łączysz się z internetem? Masz jakieś urządzenia sieciowe, tj. router? Jeśli tak, to wymień wszystkie i podaj ich nazwy i modele.

Z jakiej racji masz komuś płacić? Według mnie, wygląda to na problem po stronie dostawcy i jego obowiązkiem jest usunąć usterkę za darmo. Sprawdźmy jednak czy Ty jesteś czysty. Uruchom wiersz poleceń i podaj wyniki poniższych poleceń :arrow: kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ipconfig /all

netsh int ip show config

route print

ping -n 20 dobreprogramy.pl

tracert dobreprogramy.pl -d

NIe zapomnij tylko wkleić wyników przy użyciu tagu code.

Pobierz program WinMTR :arrow: http://www.dobreprogramy.pl/WinMTR,Prog ... 12587.html wykonaj test na dowolnym serwerze w internecie i podaj tu statystyki. Uwaga! Test trzeba zatrzymać samodzielnie, wciskając przycisk Stop, statystyki możesz zapisać do pliku tekstowego, używając przycisku Export TEXT.

Wjedź na strony speedtest.net oraz pingtest.net, wykonaj testy i wklej tu ich wynik, po wykonanym teście pojawią się kody do wklejenia na forum, wklej je tutaj.


(Wojtekek) #3
Microsoft Windows XP [Wersja 5.1.2600]

(C) Copyright 1985-2001 Microsoft Corp.


C:\Documents and Settings\Wojtek>ipconfig /all


Konfiguracja IP systemu Windows


        Nazwa hosta . . . . . . . . . . . : kasolik-3072e8b

        Sufiks podstawowej domeny DNS . . . . . . :

        Typ węzła . . . . . . . . . . . . : Nieznany

        Routing IP włączony . . . . . . . : Nie

        Serwer WINS Proxy włączony. . . . : Nie


Karta Ethernet Połączenie lokalne:


        Sufiks DNS konkretnego połączenia :

        Opis . . . . . . . . . . . . . . : NVIDIA nForce Networking Controller

        Adres fizyczny. . . . . . . . . . : 00-18-F3-45-2D-F9

        DHCP włączone . . . . . . . . . . : Tak

        Autokonfiguracja włączona . . . . : Tak

        Adres IP. . . . . . . . . . . . . : 192.168.1.11

        Maska podsieci. . . . . . . . . . : 255.255.255.0

        Brama domyślna. . . . . . . . . . : 192.168.1.1

        Serwer DHCP . . . . . . . . . . . : 192.168.1.1

        Serwery DNS . . . . . . . . . . . : 192.168.50.1

                                            192.168.50.2

        Dzierżawa uzyskana. . . . . . . . : 28 grudnia 2012 22:35:56

        Dzierżawa wygasa. . . . . . . . . : 29 grudnia 2012 18:35:56


C:\Documents and Settings\Wojtek>

Mam router TP LINK TL-WR543G

Internet radiowy od kolnet

-- Dodane 29.12.2012 (So) 0:23 --

Ten upload jak patrze raz jest niski a raz dobry i tak skacze...


(mozilla007) #4

Tutaj są znów problemy na linii, chodzi o siłę sygnału. Kopiowanie logów i innych nie ma sensu z Windowsa bo nic nie dadzą. Logi z routera najlepiej pobrać i zamieścić one są coś warte. Jak będzie za mały upload to zresetuj Routera wtedy pobierze część ustawień na nowo.


(roobal) #5

Jitter jest dość spory (test nie mógł wykonać pomiaru strat pakietów, bo zapewne nie masz Javy lub masz wyłączoną, ale tym się nie przejmuj). Jeśli możesz, podłącz się do sieci bez routera, gdyż niestety ten model nie przepuszcza tracerta, więc ciężko będzie nawet sprawdzić, w którym miejscu powstaje problem. Podłącz się do sieci bez użycia routera i wykonaj ponownie testy na speedtest.net i pingetest.net oraz daj wynik.

tracert dobreprogramy.pl -d

Przy okazji wyeliminujemy winę routera. Co do logów, mam ten sam router i nie loguje on za wiele, ale logi możesz dać, może akurat coś zalogował.


(Wojtekek) #6

Podłączyłem sie bez użycia routera i na speedtest.net wykonuje test- PING 120, download 8mb a przy uploadzie kilka sekund pisze "ładuje" po czym wyskakuje error

a tu z pingtest http://www.pingtest.net/result/74663180.png

tutaj mam test z tracerta

http://speedy.sh/tZjGv/test1.txt

(roobal) #7

Wygląda na to, że problem występuje u twojego dostawcy, straty pakietów zaczynają się pomiędzy routerami dostawcy nie u Ciebie. Jitter też jest dość spory. Wysokie opóźnienia spowodowane są przez retransmisje pakietów. Zgłoś problem swojemu dostawcy internetu.