Mam od pewnego czasu problemy z pingiem


(Pr3d!) #1

Siema!

Jestem od niedawna posiadaczem routera asmax Ar 704

Moj problem tyczy sie pingow w grach typu Counter Strike czy Enemy Territory mianowicie podczas gry przez pierwsze 10-20sek wszystko nice ping 40-50 lecz dalej zaczynają sie schodki ping wzrasta do 100-112 i co 2-3min mam ogromengo laga ping 999 przez 5-7sek. Nie wiem czy to problem związany z routerem czy mam jakiegos syfa

daje moj log

I dziękuje za pomoc


(Bbieniol) #2

W trybie awaryjnym z wyłączonym przywracaniem systemu usuwasz (wpisy Hijackiem, pliki/foldery na czerwono ręcznie z dysku):

Po zabiegach nowy log z Hijacka + log z Silent Runners


(PaPuX) #3

Każdy router dodaje przy prawidłowej pracy do podstawowego pingu tylko 1ms opóżnienia.

Sprawdź router na innym komputerze i dostawcy internetu.


(Pr3d!) #4

i zaraz po tym wszystkim włączyć przywracanie systemu?


(adam9870) #5

Przywracanie systemu możesz włączyć jeśli ktoś napisze coś w stylu "już ok" oraz o ile w ogóle potrzebne jest Ci przywracanie.


(Pr3d!) #6

ok zrobilem to co mo powiedziales

o to log z hijackthis :


(adam9870) #7

Proszę otworzyć Notatnik i wkleić w nim to:

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.REG i uruchom go w trybie awaryjnym.

Ciachnij kosmetycznie.

Po wykonaniu możesz pokazać nowy log z Silenta.


(Pr3d!) #8

OK

Proszę :slight_smile:


(Joan Sunshine) #9

Już jest ok.

Otwórz notatnik i wklej w nim to:

Plik -> zapisz jako -> zmień rozszerzenie na wszystkie pliki -> zapisz pod nazwą FIX.REG

Odpal plik FIX.REG i potwierdź dodanie do rejestru i reset kompa :slight_smile:

Przeczyść rejestr – użyj do tego jv16 PowerTools 2006 1.5.2.344.

opis tutaj

Pozatym przejrzyj: Lista zbędników w autostarcie oraz Optymalizacja XP.

Wejdź: Start > uruchom > msconfig i w zakładce „Uruchamianie” odznacz, niepotrzebne według Ciebie, programy w autostarcie. :slight_smile:


(Pr3d!) #10

Moze kogos wkurze ale nadal mam te zrabane lagi ping juz normalny ale co 2-3min znow dostaje laga na 5sek moze zawinil tutaj router nie wiem ale Bardzo dziękuje za pomoc


(Joan Sunshine) #11

To nie jest wina syfu, może być za to providera i z nim się skontaktuj :slight_smile: