Mam problem przy starcie komputera :(


(Marby) #1

Przy starcie komputera zostaje wyświetlony komunikat: Warning! CPU has been changed or Overclockfail. Please re-enter CPU settingin the CMOS setup and remember to save before quit!

Czy może mi ktoś wyjaśnic o co chodzi?? :cry:


(Monczkin) #2

grzebałeś coś przy procku ??

z komunikatu wynika, że pozmieniały się parametry i należy powrócić do domyślnych


(Bartlomiej Kwiatkowski) #3

czyli:

"Uwaga! CPU (procesor główny twojego kompa) został zmieniony, albo nie udało się podkręcenie. Proszę ponownie ustawić CPU w CMOS (chodzi o wejście do BIOSu i odpowiednie ustawienie) i pamiętać o zapisaniu zmian przed wyjściem (z BIOSu)"


(Marby) #4

Właśnie w tym problem iż nic nie grzebałem a nie znam ustawień domyślnych.


(Bartlomiej Kwiatkowski) #5

możliwe, że siadła ci bateria zapamiętująca ustawienia CMOS na płycie głównej - wystarczy kupić nową, wymienić i ustawić BIOS ponownie.

Nie wiem, czy może być inna przyczyna :?

Jeśli nie wiesz, jak ustawić BIOS, to możesz podać, jaki masz dokładnie sprzęt (dobry program do tego -> Everest Home Edition v2.20)


(JNJN) #6

Trzeba kupić baterię koszt około 4 zł,ustawić parametry procesora i biosu i zapisać bios Save.

I powinno być dobrze,książka do płyty głównej lub kumpel co kuma w biosie.


(Marby) #7

Witam podaję jaki mam sprzęt:

Nazwa płyty głównej Epox EP-8RDA3(I)/8RDAE(I)

Typ procesora AMD Athlon XP, 1353 MHz (13.5 x 100) 1500+

Typ BIOS'u Award Phoenix-Award BIOS v6.00PG


(#dOXEVE) #8

A może po prostu podczas startu komputera przytrzymaj klawisz Delete, jak pojawi się Bios to wczytaj mu domyślne ustawienia. Z komunikatu jaki podałeś wynika, że przetaktowałeś procka :twisted:


(Bartlomiej Kwiatkowski) #9

marcincin, spróbuj, czy pójdzie komp na ustawieniach "optimized defaults", a jak nie, to na "fail-safe defaults".

Przy uruchamianiu kompa trzymaj wciśnięty "Del". Po odpaleniu BIOSa wybierz "Load Optimized Defaults", a potem wciśnij klawisz F10. Zobacz, czy pójdzie komp.

Jeśli nie, to spróbuj zamiast "Optimized", wybrać "Fail-Safe" w BIOSie i wtedy sprawdź.