Mam problem z GTA sa v2.00 i mam prosbe


(Arturkaplon) #1

Mam wersje GTA sa v2.00 i zaden trirer mi nie idzie i mam prosbe do tych opcykanych w programach nieoczekuje ze akurat to zrobicie ale chce was prosic o stworzenie triera do wersji v2.00 i powiadomienia mnie jak go zrobicie a wtedy powim gdzie go przyslac i jeszcze raz muwie ze wiem ze to jest troche glupie no chyba ze juz taki jest to powiedzie gdzie go sciagnac :slight_smile:

Przepraszam ze mam taka duza prosbe, czesc.


(adam749) #2

http://forum.gtasite.pl/index.php?topic ... _next=prev

Wg tego nie ma trainerów do v2.0


(JNJN) #3

Popraw błędy i używaj polskich znaków, opcja EDYTUJ i popraw.JNJN


(Pawbrotm) #4

Artur13 , lepiej ściągnij ten program:

http://grandtheftauto.filefront.com/new ... atch;32610

i zdowngraduj z pomocą tego programu plik "gta-sa.exe" do wersji 1.0- wtedy zadziałają wszystkie trainery i gra będzie działać bez płyty- u mnie przynajmniej tak jest.


(Arturkaplon) #5

Wiesz mam taki problem bo mieszkam w kanadzie i nie mam polskiego kompa wiec sie nie czepiaj.


(Arturkaplon) #6

Pablo55 Dalbysmi dokladnie gdzie to sciagnac bo ja zabardzo nie jestem opcykany w tym o i jeszcze jak potem ten plik wkleic?


(Pawbrotm) #7

Jeśli chodzi o brak polskiego "kompa" to poczytaj tu: viewtopic.php?t=123848

Wracając zaś do tematu, to poczytaj tu (odnośnie instalacji starego pliku): http://forum.gtasite.pl/index.php?topic=21923.msg232535

Wszystko powinno być jasne.