Mam problem z komputerem


(Michalrub) #1

Witam. Komputer od kolegi chodził chyba przez 3 tygodnie bez antywirusa. Nie wiem jak, ale uszkodził jądro Noda. Zainstalowałem na nowo, skanowałem parę razy Nodem 32 i dodatkowo Ewido i dalej siedzą jakieś świństwa. Cały czas próbuje sie łączyć z netem. Prosiłbym o sprawdzenie loga.

Dzięki :slight_smile:


(adam9870) #2

Użyj Windows Worms Doors Cleanera zmień znaczki z disable na enable (wszystkie znaczki maja być na zielono, jezeli któryś z nich bedzie na żółto to go zostaw).

Start => Uruchom => Wpisz polecenie services.msc => Sprawdź czy są tam usługi Win32 Kernel Update , aDLCJDdsaE oraz netconf32 jeżli tak to zatrzymaj je i wyłącz.

Usuń: (wszystko oczywiście robisz w trybie awaryjnym z wyłączonym przywracaniem systemu)

Pliki i foldery zaznaczone usuwasz ręcznie z dysku natomiast wpisy w HijackThis.

Użyj narzędzia SmitFraudFix.

Po wykonaniu w/w dajesz nowy log z HijackThis plus z SilentRunners oraz raport z usuwania SmitFraudFix który jest w C:\raport.txt. Jeżeli z silentem będzie jakiś błąd to podaj treść jego.


(Michalrub) #3

Dzięki, zrobione, choć nie wszystkie pliki były widoczne fizycznie. Usługi wyłączyłem. W WWDC też dwa porty zmieniłem na enable. Podaję logi z Hijacka i Silenta. No i raport z narzędzia SmitFraudFix.

Prosiłbym o ponowne sprawdzenie. Dzięki. :smiley:


(Gblade) #4

instrukcje usuwania znasz


(Michalrub) #5

Dzieki. Czy poza tymi wpisami wszysko ok? :wink: Czy dac nowego loga?


(Kuz5) #6

Tak

Tak, daj komplet logów dla pewności silenta i hijacka


(Michalrub) #7

Oto logi do sprawdzenia po czyszczeniu:

Dzięki


(Kuz5) #8

Jest ok


(Michalrub) #9

Wielkie dzięki kuz5. :smiley: