Mam problem z kursorem


(Tomek276) #1

Mam problem z kursorem. Od pewnego czasu zdarza mi się, że mój kursor samoczynnie przesuwa (dość szybko) po ekranie w lewo i z powrotem. Myślałem, że to jakiś trojan, ale skanowałem i nic to nie dało tzn. nic się nie znalazło. Może ktoś już się z tym spotkał, a może nawet ma jakąś radę?


(Golden Finger) #2

W takich wypadkach wklejaj loga z HijackThis

http://www.tomcoyote.org/hjt/

pobierz program wer. 1.99.0, zrób scan i wklej loga w temacie.

:x-mas:


(fiesta) #3

Napisz dokładnie jakiego masz gryzonia. Model, typ czy jest to mysz optyczna itp.


(Bad Boy 85) #4

heh miałem ten sam problem (mam mysz logitecha ) rozwiązaniem problemu okazało sie kupienie nowej porządnej podkładki pod mysz,ale nie gwarantuje ze to ci pomoze jesli masz win XP sp2 + myche optyczna ze stajni a4 to niestety ale nic na to nie poradzisz one po prostu wariują w połaczeniu z sp2 :frowning:


(Golden Finger) #5

Mysz optyczna nie wymaga podkładki :slight_smile: , w perzciwieństwie do kulkowej.

:x-mas:


(Bad Boy 85) #6

heh nie wymaga czlowieku wiesz co byś sie działo jak by mój gryzoń nie miał podkładki ,po pierwsze nie wszytkie powierzchnie biurkowe sa idealnie gładkie po drugie miałem już troche mych optycznych i wiez mi brak podkładki dobrze nie wpływaa na żywotność mych gubienie sygnału etc.,a myszki kulkowe do zupełnie inne bajka.

p.s sorry panie golden finger, z doświadzcznia wiem ze admin=bóg i raczej nie podwaza sie jego zdania... ale musiałem z góry sorry i prosze o wyrozumiałość :wink:


(fiesta) #7

A kto powiedział że powierzchnia na której pracuje mysz optyczna musi być idealnie gładka ??

Mam mouse pada firmy Verbatim przeznaczonego do myszy optycznych i jest on "porowaty", a myszka optyczna Tracera pracuje na niej wręcz idealnie. Więc i Twoja teoria nie jest zgodna z prawdą.


(Del15piero) #8

Ja mam i czasem sie przesunie a tak to nie ma z nią żadnych problemów


(fiesta) #9

Pomocne przy kłopotach z myszkami optycznymi A4tech i SP2 jest pobranie i i inastalacja najnowszych sterowników ze strony producenta:

http://www.a4tech.pl/


(Tomek276) #10

Serdeczne dzięki wszystkim za porady! !!


(Tomek276) #11

Sorry, ale jestem "świeży" i nie bardzo rozumię.... nie wiem czy dobrze zrobiłem ( patrz post powyżej)... jeszcze raz sorry :oops:


(Minio Dp) #12

Wklei nam na forum logo Hijacka :smiley:


(Tomek276) #13

Czy to o TO chodzi???

Logfile of HijackThis v1.99.0

Scan saved at 20:46:48, on 04-12-29

Platform: Windows 98 SE (Win9x 4.10.2222A)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL

C:\WINDOWS\SYSTEM\MSGSRV32.EXE

C:\WINDOWS\SYSTEM\SPOOL32.EXE

C:\WINDOWS\SYSTEM\MPREXE.EXE

C:\WINDOWS\SYSTEM\MSTASK.EXE

C:\WINDOWS\SYSTEM\mmtask.tsk

C:\WINDOWS\EXPLORER.EXE

C:\WINDOWS\SYSTEM\SYSTRAY.EXE

C:\PROGRAM FILES\NORTON ANTIVIRUS\NAVAPW32.EXE

C:\PROGRAM FILES\WEBROOT\SPY SWEEPER\SPYSWEEPER.EXE

C:\WINDOWS\SYSTEM\DDHELP.EXE

C:\PROGRAM FILES\GADU-GADU\GG.EXE

C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE

C:\WINDOWS\SYSTEM\PSTORES.EXE

C:\PROGRAM FILES\MOZILLA.ORG\MOZILLA\MOZILLA.EXE

C:\MOJE DOKUMENTY\HIJACKTHIS\HIJACKTHIS.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll

O2 - BHO: (no name) - {EF3B6121-C6C6-11D8-8C33-0030FF83CC66} - C:\WINDOWS\SYSTEM\KFH.DLL (file missing)

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 5.0 CE\READER\ACTIVEX\ACROIEHELPER.OCX

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll

O4 - HKLM..\Run: [systemTray] SysTray.Exe

O4 - HKLM..\Run: [NAV Agent] C:\PROGRA~1\NORTON~1\NAVAPW32.EXE

O4 - HKLM..\RunServices: [schedulingAgent] mstask.exe

O4 - HKLM..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM..\RunServices: [scriptBlocking] "C:\Program Files\Common Files\Symantec Shared\Script Blocking\SBServ.exe" -reg

O4 - HKCU..\Run: [spySweeper] C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe /0

O4 - HKCU..\Run: [Mozilla Quick Launch] "C:\Program Files\mozilla.org\Mozilla\Mozilla.exe" -turbo

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM\MSJAVA.DLL

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM\MSJAVA.DLL

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab

O17 - HKLM\System\CCS\Services\VxD\MSTCP: Domain = NET

O17 - HKLM\System\CCS\Services\VxD\MSTCP: NameServer = 194.204.159.1


(Damian) #14

Log jest czysty.


(Tomek276) #15

Dzięki bardzo! To już mnie trochę podbudowuje. Będę szukał gdzie może być jeszcze problem.

Pozdrowienia i miłej zabawy w Sylwestra!


(Asterisk) #16

2 posty OT ===:> Kosz