Mam problęm z podłączeniem zasilacza


(Iwantomasz) #1

kupiłem zasilacz modecom volcano 650w przy podłańczaniu zobaczyłem że przewód pci-e od zasilacza ma sześć kabli a nałycie jes tylko cztery wejścia mam płytę asrock 945g-dvi da się coś z tym zrobić czy trzeba kupć inną płytę . pomóżcie nie wiem co robić.


(Seba86mu) #2

Nie bardzo rozumiem o ci Ci chodzi.

Na płycie głównej masz tylko dwa gniazda zasilające: 20-PIN i 4-PIN.


(Iwantomasz) #3

codzi mi ognazdo pci-e taki przwód niedaleko procesora po jego lewej stronie


(Seba86mu) #4

To gniazdo, o którym piszesz, to właśnie gniazdo zasilające płyty głównej: 4-PIN. To nie jest żadne gniazdo PCI-E.

Taką wtyczkę na pewno masz przy zasilaczu. Możliwe, że jest połączona z wtyczką 20-PIN, co daje w sumie 24-PIN. Wtyczka ta powinna być rozłączalna.

Jeżeli natomiast masz samą wtyczkę 20-PIN (tą najszerszą), to wtyczka 4-PIN powinna na 100% być osobno. Poszukaj dobrze w gąszczu przewodów z zasilacza.


(Iwantomasz) #5

ta wtyczka podłączona jest do głównego przewodu który jest opleciony siatką w starym zasilaczu jest tak samo lecz do tego wejscia idzie inny przewód a 4p jest nieużywany więc na pewno ten ten opinany przewód musiał bym kombinować z tą siatką


(Seba86mu) #6

Więc musisz odpiąć wtyczkę 4-PIN od 20-PIN i podłączyć ją do gniazda 4-PIN (koło procesora).


(Iwantomasz) #7

dobrą wielkie dzięki a ten przewód pci-e w którym miejscu można go podłączyć


(Seba86mu) #8

Ten przewód 6-PINowy jest przeznaczony do podłączenia do karty graficznej (jeżeli karta graficzna posiada gniazdo na taką wtyczkę). Jest to po prostu dodatkowe zasilanie karty graficznej bezpośrednio z zasilacza.

Jeżeli Twoja karta graficzna nie posiada gniazda na dodatkowe zasilanie, to nie musisz podłączać nigdzie tej wtyczki.


(Przemi G) #9

asrock945gdviun7.jpg

W zasilaczu masz takie złącza:

1×ATX (20+4)

1×P4 12V

Na rysunku zaznaczyłem Ci gdzie masz je włożyć.


(Iwantomasz) #10

jakim rysunku???? #-o taki rysunek by sie przydał a przewody jakie mam to

EPS

FDD

HDD

SATA

ATX+4

PCI-e


(Iwantomasz) #11

ni mam wtyczki p4 mam tylko wtyczkę atx 20+4


(Seba86mu) #12

misuri , tak, jak napisałem wyżej. Odłącz wtyczkę 4-PIN od 20-PIN i problem rozwiązany.


(Przemi G) #13

Zrób tak jak radzi seba86mu i podłącz w miejsca wskazane na rysunku(powinien się wyświetlać :twisted: ) przez ze mnie.


(Iwantomasz) #14

dopiero zorientowałem się że mam też wtyczkę EPS czyli dwa połączone 4pin tak tez może być