Mambo czy phpNuke


(Donkil) #1

Co wybrac jako serwis WWW.

Czy lepsze Mambo czy moze phpNuke.

Moze ktos mial doswiadczenia z jednym i drugim

albo slyszal co nie co.

Chodzi jakie sa za i przeciw w obu przypadkach

bo chyba samych zalet to nie ma :slight_smile:

pozdro,

Don Kil


(Kiepas) #2

ja polecam nuke dlatego 偶e du偶o pracowa艂em z nim, z mambo mniej ale nie jest dla mnie tak wygodny o ile mo偶na to tak nazwa膰


(lazikar) #3

Przenosze >> Web...

Kliknij na moje www to b臋dziesz wiedzia艂. :wink:


(Donkil) #4

He, he chyba mnie przekonales 8)


(Krykadam) #5

Ch艂opcze i jeszcze si臋 pytasz :x

Oczywi艣cie 偶e Php-Nuke !!


(艁ucio) #6

Php nuke - najbardziej dziurawy cms ze wszystkich mi znanych

najbardziej bym poleca艂 php fusion lub postnuke


(lazikar) #7

I tu odwieczny problem usera na forum. Jak widac masz do wyboru dwa. Wi臋c tego sie trzymaj.

Php Nuke jest dziurawy, zreszt膮 nie tylko on. :?

Oczywi艣cie s膮 lepsze, mniej dzurawe.


(艁ucio) #8

no to jak ma by膰 z tych dw贸ch to chyba jednak Mambo :smiley:


(Krykadam) #9

Ale mo偶na to wszystko za艂ata膰. Ka偶yd cms ma jak膮艣 dziurk臋.

A zobacz 偶e php-nuke ma bu偶o stron wsparcie = pomoc jak cie co艣 stanie w nim, masz duzo modu艂贸w, dodatk贸w, hack贸w :smiley:

Jest nawet wersja z zabespieczeniem i paroma modu艂ami dodatkowymi :smiley:

PHP-Nuke by Adam_SX

PoZdRo :smiley:


(Donkil) #10

Adamie_SX

Chyba nawet masz swoja wersje php Nuke :lol:

No wlasnie jaka wersje polecacie ?

Osobiscie mysle o 7.5 jako o stabilnej pewnie

albo 7.7 jako najnowszej.

Swoja droga po zainstlowaniu wersji 7.5 Adam_SX

na darmowym serverze lycos-a niestety pojawia sie

po prawej stronie komunikat w ramce, ze nie moze

znalesc strony. Tak wiec jakby nie do konca sie poprawnie

zainstalowalo czy to moze kwestia ustawien ?

pozdro,

Donkil :wink:


(Krykadam) #11

Donkil zagadaj ze mn膮 przez GG 5165248 to powiem ci o moej wersji.

Poczekaj jeszcze z 1 dzie艅 (mo偶e dzi艣 jeszcze to zrobie) to wyjdzie nast臋pna wersja nuka z fajnymi modu艂ami.


(lazikar) #12

Powiem ci jedno. Od wersji 7.6 masz juz lepsze zabezpieczenia i proponuje zacz膮膰 od tej lub nowszej.

Nie polecam instalowa膰 wersji zrobionej przez kogo艣. Zainstaluj czytego i 艣ciagnij 艂aty.

Wszystko masz w Pomocniku Webmaistera. Przyklejony temat. :smiley:


(Krykadam) #13

Dlaczego ?? S膮dzisz 偶e m贸g艂bym tam wirusy lub niestworzone rzeczy instalowa膰 ??

Niekt贸rzy nie umiaj膮 wgra膰 modu艂贸w, zabespieczenia. A w mojej wersji jest to po prostu zrobione :shock: :?


(lazikar) #14

Adam_SX ja ju偶 si臋 wypowiedzia艂em jasno i wyra藕nie na temat tej wersji zrobionej przez ciebie. Co z tego ze ma sentiela jak nie ma 艂atek wgranych i jest dziurawa jak ser szwajcarski.

Dosta艂e艣 wtedy wytyczne czego tam brakuje.


(Krykadam) #15

No i w艂a艣nie mo偶e jeszcze dzi艣 wydam now膮 z nowymi modu艂ami :smiley: i za艂atan膮 wersje !


(lazikar) #16

Oczywi艣cie zanim zechcesz j膮 opublikowac na forum poprosze o mozliwo艣膰 sprawdzenia tego.

Inaczej poleci na Marsa. I nie spiesz si臋, zr贸b to dobrze, stosuj膮c najnowsze wersje. Modu艂 czata napisany przez Lazikara te偶. :wink:


(Krykadam) #17

To zapodaj ty modu艂em

P.S. A ty ju偶 by艣 m贸g艂 ten skrypt zobaczy膰 czy dzia艂a ! Prosze


(lazikar) #18

W pomocniku Webmaistera masz w Opisie instalacji

Jaki skrypt. Ten Nuk kt贸ry robisz??

Napisa艂em wy偶ej 偶e masz mi przes艂a膰 linka zanim opublikujesz


(Krykadam) #19

No chodzi mi o t膮 JaveScript

http://www.adamnokia.republika.pl/java.html


(lazikar) #20

Kolego. My艣l臋 偶e czas zakon膰zy膰 za艣miecanie tematu Kolegi.

Napisa艂em ci ju偶 na PW co do tego.