Marny transfer w sieci wi-fi?


(sCooBy^) #1

Zbudowałem sobie w domu małą sieć wi-fi złożoną z 3 komputerów. Dwa stacjonarne, 1 laptop. Sieć działa w standardzie 'G', siła sygnału doskonała na każdym kompie. Na 1 stacjonarnym windows server 2008 RC0 (Wdziała jako brama i lokalny serwer), na 2 Vista Ultimate, na Lapku Vista Home Premium. Problem w tym że prędkość kopiowania plików z kompa na komp idzie transferem max. 600kb/s, dodam jeszcze że duże pliki (ok. 300-600MB) nie chcą się w ogóle kopiować...

Może ktoś wie w czym problem...


(Technik Elektro) #2

a ogranicz przepustowość wifi do standardu B. server longhorn jest przecież w fazie rc może ma jeszcze błędy w obsłudze wi-fi.


(sCooBy^) #3

Standard B ma 11Mb/s a G 54Mb/s więc nie wiem czy to ma sens - chodzi mi przecież o uzyskanie przyzwoitego transferu.

No ale zrobiłem tak: przestawiłem karty na B i nic nie dało...

Wymiękam :frowning:


(Technik Elektro) #4

uwierzytelniasz jakoś tą sieć ?? WEP ?? WPA/WPA2 ??


(sCooBy^) #5

Nie, bo to dodatkowo spowalnia...


(Technik Elektro) #6

uściślijmy kb czy kB ?? bo jeśli kB to dobra przepustowość wifi w trybie ad-hoc :-).


(sCooBy^) #7

Chyba niezbyt dobra.

W trybie G 54 MegaBity (55296 Kb) podzielone przez 8 (1 bajt = 8 bitów) daje 6,75 MB (6912 KB) więc teoretycznie powinno być około no powiedzmy 5 MB/s a i dobrze by było 2 MB/s ale nie 600KB/s :?

A co to ma do rzeczy czy ad-hoc czy infra.


(Mrooveq) #8

ad hoc to max 11Mbps


(Technik Elektro) #9

z opisu budowy sieci wynika iż pracujesz w trybie ad-hoc - nic nie piszesz o AP.


(sCooBy^) #10

Wszystkie karty mam przełączone w Infrastructure.

Wygląda to mniej więcej tak:

807d2e9c56f31a66m.jpg


(Mrooveq) #11

jak infrastructure, jak to jest ad-hoc...

do infrastructure potrzebny jest accesspoint.

jeśli masz możliwość, to przełącz sobie karty na 802.11a (5GHz), tam ad-hoc jest na 54Mbps.