McAfee - wyłączone skanowanie


(Przemko924) #1

Witam,

jestem w beznadziejnej sytuacji. Posiadam McAfee Antivirus. Parę godzin temu wyskoczył komunikat "skanowanie w czasie rzeczywistym jest WYŁĄCZONE". Więc kliknąłem "włącz". Przez 2sec wszystko było ok, a później znowu skanowanie zostało wyłączone. Podejrzewam o to jakiegoś robaka. Pobrałem COMODO Antivir, przed chwilą zaktualizowałem i właśnie przeprowadzam szybkie skanowanie. Przy próbie właćżenie jakiegokolwiek skanowania w McAfee wyskakuje "nieznany błąd"

proszę, oto mój log z HijackThis :

http://wklej.eu/index.php?id=e5b4537c38

prosiłbym o pomoc, moja poprzednia zabawa z hijackthis skończyła się przywracaniem systemu


(jessica) #2

Cytat z tematu >http://forum.dobreprogramy.pl/otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Przemko924) #3

proszę, oto mój log z OTL:

http://wklej.eu/index.php?id=b9a1f8bd25


(jessica) #4

Uruchom OTL i w oknie Własne opcje skanowania/Script wklej to:

Kliknij w Wykonaj Script. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij Skanuj.

Użyj > MBAM http://www.dobreprogramy.pl/Malwarebytes-AntiMalware,Program,Windows,13117.html

Daj z niego raport końcowy.

jessi

Pokaż nowy log OTL.txt oraz raport z usuwania


(Przemko924) #5

wykonalem pierwszy krok, czyli usunolem otl'em w/w programy. po restarcie komputera uruchomilo sie TYLKO 10 procesow, motyw windowsa zmiebnil sie na 'klasyczny', wszystkie antywiry byly wylaczone, nie dalo sie ich wlaczyc,wszystko ladowalo sie baaardzo dlugo. probowlem 'PRRZYWACANIA SYSEMU' jednk wykoczl blad 'przwrcanie nie moze chronic systemu. Uruchom ponownie' za kazdym razem tak wyskakuje. Jedynie raz udalo mi sie to odpalic.

To wszystko dzieje sie za kazdxm razem przy uruchomianiv OD CHWILI POJAWIENGA SIE PROBLEMU.

Post pisany z komorki, przepraszam za literowki i brak PL znakow


(jessica) #6

No to niedobrze!

Nie było usuwane nic takiego, co mogłoby spowodować ten problem, więc to nie wina usuwania.

Spróbuj przywrócić działanie Systemu z poziomu Konsoli Odzyskiwania >http://www.fixitpc.pl/topic/48-archiwalny-konsola-odzyskiwania-w-2000xp2003/

Ewentualnie reinstalacja Systemu bez utraty danych >[http://www.searchengines.pl/Reinstalacja-XP-t24500.html/page__p__109540#entry109540](http://www.searchengines.pl/Reinstalacja-XP-t24500.html/page p 109540#entry109540)

.

Istnieje też coś takiego, jak "uruchomienie w trybie ostatniej dobrej konfiguracji"


(Przemko924) #7

hmm. sek w tym, ze CZASAMI po N probach udaje mi sie odzyskac system. jednak po restarcie musze to robic od poczaku. glowny problem jak usunac SYFA, ktory wylcza sknowanie:/

sam z reinstalacja bez utraty danc bym sobi nie poadzil imo nie naprawiloby to problmu

//via mobile


(jessica) #8

Próbowałeś już "uruchomienia w trybie ostatniej dobrej konfiguracji" ?

Może ktoś z Twoich znajomych by potrafił?

A co do syfa: teraz nie wiem, czy jeszcze jakiś jest.

.


(Przemko924) #9

wlaczanie 'ostatniej dobrej konfigracji' odbywa sie podczas wlaczania win?

moze nie tyle nie poradzilbym sobie, ale balbym sie z cos spieprze i dane sie pospia (na kompie mam wiele waznych DLA MNIE rzeczy)

sorki za nieogar, ale jestem baaaadrzo zmeczony:)

//via mobile


(jessica) #10

F8 przed startem Systemu (podobnie jak Trybu Awaryjnego), potem strzałkami na klawiaturze wybór odpowiedniej opcji

ale to może nie dać teraz dobrych efektów, bo już było kilka restartów Systemu, a to zapamiętuje tylko ostatnie przed restartem.


(Przemko924) #11

najwazniejsze to usunac syfa wylaczajacego skanowanie. jakies pomsly? :]

z Przywacaniem JAKOS sobie poradze (wczoraj sie udalo)

//via mobile


(jessica) #12

1 pomysł: daj log z OTL

2 pomysł: daj log z > TDSSKiller >http://www.bezpieczenstwosystemow.pl/index.php?topic=7461.0

3 pomysł: daj raport z MBAM (link dałam już wcześniej)

4 pomysł: na innym komputerze wypal bootowalną płytkę z Kaspersky Rescue Disk 10, i użyj potem ją na swoim komputerze przed startem Systemu > http://www.fixitpc.pl/topic/102-plyty-startowe-ze-skanerami/

.


(Przemko924) #13

Po uruchomieniu "ostatnia dobra konfiguracja wszystko było OK. Jednak McAfee nadal ma wyłączone skanowania

proszę, oto log z Malwarebytes`:

http://wklej.eu/index.php?id=b59060ba79

Jak podejrzewałem, coś modyfikowało rejestr (linia 49 i 50). Oczywiście usunąłem to, ale nadal McAfee nie działa;/

P.S. Do tego jeszcze screen plików na dysku C:/ - foldery plików zaznaczone kropką wydają mi się .. dziwne.. Nigdy wcześniej ich nie widziałem. (obok procesy sprzed skanowania Malwarebytes`)


(jessica) #14

To najprawdopodobniej Ty sam zmodyfikowałeś, wyłączając Systemowy Antivirus, i Systemowy Firewall.

MBAM usuwał obiekty, które były w Scripcie usuwającym OTL, a to oznacza, że jeszcze nie wszystko zostało usunięte, bo MBAM nie dostrzegł np. jeszcze jednego *.job

Daj nowy log z OTL, (może też być dodatkowo log z TDSSKiller)

jessi


(Przemko924) #15

To raczej nie systemowy firewall, bo pisalo 'MCAFFEantyvirus'. Co sie stanie jak usune te klucze? A moze trzeba zmienic ich wartosc?


(jessica) #16

Gdzie Ty tu widzisz "'MCAFFEantyvirus"? ?

Usunąć oczywiście możesz.

beztytuuwed.jpg

Jak widać na powyższym obrazku, ten klucz nie wyłącza Antivirusa, ale wyłącza tylko komunikaty o Antivirusie, pochodzące z Centrum Zabezpieczeń.

jessi


(Przemko924) #17

hmm.. co sie stanie jak usune? centrum z.. utworzy je ponownie?

ponowne 'szybkie' skanowanie Malewarebytes dalo pozytywne wyniki(NIC nie znalazlo)

wlasnie trwa 'pelne skanowanie' malwarebytes, skn OTL i skanowanie COMODO ANTYWIR

-- Dodane 24.03.2011 (Cz) 22:24 --

proszę, oto najnowszy log z OTL:

http://wklej.eu/index.php?id=1e3f8e364e

sorki za BUMP i doublepost


(jessica) #18

Uruchom OTL i w oknie Własne opcje skanowania/Script wklej to:

Kliknij w Wykonaj Script. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij Skanuj.

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi


(Przemko924) #19

Proszę, oto log po skanowaniu:

http://wklej.eu/index.php?id=9a5f2a8e81

A to rapost z usuwania:

http://wklej.eu/index.php?id=81e01df31a

-- Dodane 25.03.2011 (Pt) 17:45 --

i tu jeszcze raport z TDSSKiller`a:

http://wklej.eu/index.php?id=42e071d57e


(jessica) #20

TDSSKiller nie wykrył niczego szkodliwego.

Usuwanie się nie udało, więc powtórka:

Uruchom OTL i w oknie Własne opcje skanowania/Script wklej to:

Kliknij w Wykonaj Script. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij Skanuj.

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi