Medal Of Honor Allied Assault Nie Włącza Się


(Neros The One) #1

Witam. Mam Problem Z Grą Medal Of Honor Allied Assault

Przy Włączaniu Gry Pojawia Się Obrazek Jak Przy Niektórych Grach, Potem Konsola, A Na Końcu Tło Beżowe.

Config Kompa:

Xp Home Edition

Amd Athlon x2 2.61 dual core Processor 5000+

3 Gb ram

nVidia Ge Force 9400gt

zasilacz 230v

Grę Kupiłem Nową W Media Markt.

Czy Ja Mam Trefny Egzemplarz Czy Musze Sterowniki Zainstalować Nowe?


#2

Neros , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Neros The One) #3

ale o co Ci chodzi? przecierz napisałem dokładnie co sie dzieje z grą i nie dalem końcówki typu: HELP POMOCY POMOZCIE itp.


(Fwlgxorm) #4

Uruchom grę w trybie zgodności Win98/ME, zaktualizuj grę, upgrade sterowników mało zalecany ze względu na leciwość tytułu :wink:


(Neros The One) #5

no sciągalem nową wersje(exe) ale to samo

czym zaaktualizować tą gre?


(Fwlgxorm) #6

http://www.fileplanet.com/32888/0/0/0/1/section/Patches lub http://games.softpedia.com/get/Patch/Me … atch.shtml

Próbowałeś uruchomić w trybie zgodności?


(Neros The One) #7

no wlasnie próbowałem


(Fwlgxorm) #8

Ze sterownikami wszystko OK? DirectX? Generalnie nie muszą być super-najnowsze, po prostu czy są poprawne i sprawne…

Nie grzebałeś nic w plikach po instalacji?

To znaczy jaki? :shock:


(Neros The One) #9

a grałeś/aś w Need For Speed UnderGround2? tam jak wkładasz płyte to przy auto odtwarzaniu sie pojawia logo gry logo producenta i obrazek z gry

a potem to już konsola i to beżowe tło(u mnie) no i pojawia sie taki kursor jak np piszesz w notatniku a jak chce włączyć SetUp to pisze ze wystąpił problem z aplikacją

odpiszcie ktoś no

Dodane 31.07.2009 (Pt) 13:27

tu mam log z konsoli:

— Common Initialization —

Medal of Honor Allied Assault 1.11 win-x86 Apr 20 2002

----- FS_Startup -----

Current search path:

C:\Program Files\EA GAMES\MOHAA/main

C:\Program Files\EA GAMES\MOHAA\main\pak7.pk3 (89 files)

C:\Program Files\EA GAMES\MOHAA\main\Pak6EnUk.pk3 (395 files)

C:\Program Files\EA GAMES\MOHAA\main\Pak5.pk3 (259 files)

C:\Program Files\EA GAMES\MOHAA\main\Pak4.pk3 (593 files)

C:\Program Files\EA GAMES\MOHAA\main\Pak3.pk3 (669 files)

C:\Program Files\EA GAMES\MOHAA\main\Pak2.pk3 (4722 files)

C:\Program Files\EA GAMES\MOHAA\main\Pak1.pk3 (396 files)

C:\Program Files\EA GAMES\MOHAA\main\Pak0.pk3 (11174 files)


18297 files in pk3 files

execing default.cfg

execing menu.cfg

execing newconfig.cfg

Config: unnamedsoldier.cfg

couldn’t exec configs/unnamedsoldier.cfg

execing newconfig.cfg

couldn’t exec localized.cfg

execing autoexec.cfg

Unknown command “fov”

couldn’t exec custom.cfg

…detecting CPU, found AMD w/ 3DNow!

------- Input Initialization -------

Initializing DirectInput…

Couldn’t set DI coop level

Falling back to Win32 mouse support…

------- Input Initialization Complete ------- 82

You are now setup for easy mode.

----- Client Initialization -----

Called FadeSound with: 0.000000

----- Initializing Renderer ----

----- R_Init -----

Initializing OpenGL subsystem

…initializing QGL

…calling LoadLibrary( ‘C:\WINDOWS\system32\opengl32.dll’ ): succeeded

…setting mode 4: 800 600 FS

…using colorsbits of 32

…calling CDS: ok

…registered window class

…created window@0,0 (800x600)

Initializing OpenGL driver

…getting DC: succeeded

…GLW_ChoosePFD( 32, 24, 0 )

…35 PFDs found

…GLW_ChoosePFD failed

…failed to find an appropriate PIXELFORMAT

…restoring display settings

…WARNING: could not set the given mode (4)

…setting mode 4: 800 600 FS

…using colorsbits of 16

…calling CDS: ok

…created window@0,0 (800x600)

Initializing OpenGL driver

…getting DC: succeeded

…GLW_ChoosePFD( 16, 16, 0 )

…35 PFDs found

…GLW_ChoosePFD failed

…failed to find an appropriate PIXELFORMAT

…restoring display settings

…WARNING: could not set the given mode (3)

…shutting down QGL

…unloading OpenGL DLL

…assuming ‘3dfxvgl’ is a standalone driver

…initializing QGL

…WARNING: missing Glide installation, assuming no 3Dfx available

…shutting down QGL

GLW_StartOpenGL() - could not load OpenGL subsystem

skad wziasc openGLa na XP-ka?