Media test failure, nowy dysk


(Steelrider) #1

Mam problem z laptopem, laptop jest z allegro, Kupiłem nowy dysk. Fdisk wykrył dysk prawidłowo ( 80G WD ) Podzieliłem go na partycje i sformatowałem. Ustawiłęm aktywną partycje Myślałem,że wszystko bedzie ok. ale przy włączaniu kompa nie liczy nawet ramu tylko wyskakuje: Media test failure, check kable , a pod spodem: nieprawidłowy dysk, wymien dysk i nacisnij dowolny klawisz. Proszę bardzo o pomoc ehh.gif

Jest jeszcze drugi problem, kupiłem taki kabelek do usb na dyski 2,5 cala, pisze, że do XP nie trzeba instalować sterów, ale po podłączeniu dysku nic nie wyskakuje że jest nowy dysk, słychać tylko lekkie takie pykanie dysku, więc kabelek chyba jest ok. Wiecie jak to zrobić, żeby wykryło dysk?


(JNJN) #2

Trochę się pogubiłem - kupiłeś nowy dysk 80 GB 2.5 cala i jak go podłączasz,wsadzasz do lapa,czy łączysz go kablem USB z laptopem.


(Steelrider) #3

Najpierw podłączyłem do laptopa. Potem chciałem podłączyć do PCta kabelkiem USB żeby skopiować na niego windowsa.


(JNJN) #4

Czyli wsadzieś dysk w lapa i teraz pytanie czy lap obsługuje takie dyski i czy bios go widzi poprawnie.

Czy dysk jest napewno sprawny.

A co to za przejściówka - podaj typ.


(Steelrider) #5

Fdisk widzi go na laptopie poprawnie, formatowałem i dzieliłem na laptopie,a bios jest jakiś okrojony, w ogóle nic tam nie ma - nawet nie widać ile jest ramu i jaki procek.

Myśle że dysk jest sprawny skoro udało mi się podzielić go na partycje

Nie wiem jaki to typ przzejściówki, ale jest to na USB

Włączyłem kompa bez dysku i też pisze media test failure, tylko teraz pytanie czy to dlatego, że nie ma dysku czy dlatego, że coś innego jest nie tak.


(JNJN) #6

To zobacz, jak masz kartę sieciową wyłącz ją w biosie na none,disabled i zobacz,nie powinno być komunikatu media test failure.

I bootowanie w biosie masz ustawić jako pierwsze z dysku systemowego.

Do poczytania,plus instrukcja do lapa.

http://forum.dobreprogramy.pl/viewtopic ... instalacja


(Steelrider) #7

dzieki wielkie wyłączenie PXE w biosie pomogło :slight_smile: