Memtest86 - bardzo dużo błędów


(kamper) #1

Czy takie wyniki memtest86 sugerują jednoznacznie, że pamięć RAM jest wadliwa, czy jednak może to być coś innego? A jeśli coś innego, to jak mogę sprawdzić co?

Jeśli to pamięć RAM, czy jest to podstawą do wysłania jej na gwarancję?

Wydaje mi się, że tych błędów jest bardzo dużo, ale komputer działa i zawiesza się wyświetlając BSOD (najczęściej coś właśnie z memory) raz na kilka dni.

 

Jakie niebezpieczeństwa niesie za sobą używanie komputera z taką pamięcią? Straty w danych i zepsute pliki? Zastanawiam jakie szkody mogła mi taka pamięć poczynić w danych zapisywanych na dysk przez 2-3 miesiące używania komputera.

 

 

memtest.jpg


(JNJN) #2

Ma być zero błędów w memtest86 - test minimum trzy pełne przebiegi.

 

Nie zawsze to wina pamięci.

 

Ale zrób jeszcze to, nie wiem jaka to pamięć, ale wejdź do biosu i podnieść napięcie zasilania na pamięć na początek o 0,1 V i ponowny test.

 

Jeśli mimo podniesienia napięcia (max o 0,3 V) masz dalej błędy, reklamacja lub kosz.

 

Skutki:

  • resety

  • błędy

  • zawieszenia

  • inne


(kamper) #3

Pamięć to GOODRAM: 8GB DDR3 PC3-10600, 9-9-9-24 / 1332 MHz / 1.5V. Jedna kość.

 

Komputer mam już ponad 3 lata, ale tak uporczywe zawieszki pojawiły się jakieś 2-3 miesiące temu.

Dawniej raz na jakiś czas też się przydarzyły, ale zdecydowanie rzadziej. Niestety nie robiłem nigdy przedtem memtesta na tej pamięci, dopiero teraz.

 

Spróbuję z tym biosem zobaczyć.


(JNJN) #4

Dobrze by było wyjąć ten moduł i wyczyścić grzbiet stykowy twardą gumką ołówkową + ewentualne odkurzanie.

 

Goodram z reguły nie robi problemów, ale różnie bywa.

 

Zobacz w biosie, czy pracuje na ustawieniach fabrycznych, bo może tu też jest przyczyna?

 

Ewentualnie reset biosu zworką lub baterią.

 

Lub kosz i nowa  - metoda prób i błędów.


(kamper) #5

Odkurzałem już wczoraj, dziś zrobiłem czyszczenie gumką. Bez zmian, również w pozostałych slotach (pamięć w 1 kości, a są 4 sloty na płycie).
Resetu biosu mi się nie udało, bo nie mam zworki (a inaczej nie wiem jak to zrobić), a bateria jest chyba na stałe wstawiona.
Zmiana napięć (było ustawione auto, wyświetlało się około 1,5V) na wyższe (1,65V) oraz na niższe (1,3V czy podobne) nie powodowało zmian w błędach (zapuszczałem tylko początek testu, bo już w pierwszej minucie jest zawsze około 150 błędów, po 2 minutach ponad 200, ale to chyba wystarczy w tej sytuacji?).

Niestety nie mam komu podrzucić by przetestował na innej konfiguracji.

 

Ale też chyba uświadomiłem sobie dlaczego tak sypie mi się przeglądarka (używam jej cały czas jak jest komputer włączony). Dziennie zalicza nawet kilka wyłączeń sama z siebie. A że przeglądarki mocno z RAMu dzisiaj korzystają, może to mieć związek z błędami. Zwalałem to na młodość Vivaldiego, ale nikt tak nigdzie nie narzekał na resety.

 

Nie wiem. Prawdopodobnie będę reklamował. Pamięć ma niby 5 lat gwarancji.

 

Ogólnie w błędach z memtesta niemal wyłącznie trzecia wartość od końca jest tą złą (jeżeli to ma jakiekolwiek znaczenie), np.:

[Data Error] Test: 10, CPU: 0, Address: 593C9BEC, Expected: FFFFF F FF, Actual: FFFFF E FF
[Data Error] Test: 10, CPU: 0, Address: 5C3C8F24, Expected: 00000 0 00, Actual: 00000 1 00
[Data Error] Test: 10, CPU: 0, Address: 58F8CF24, Expected: 00000 0 00, Actual: 00000 1 00
[Data Error] Test: 9, CPU: 3, Address: 5C127A3C, Expected: 44328 E 7B, Actual: 44328 F 7B
[Data Error] Test: 9, CPU: 2, Address: 5909CA1C, Expected: 44328 E 7B, Actual: 44328 A 7B


(JNJN) #6

No to trzeba sprawdzić kompa na innej pamięci + memtest86.

 

Edit:

I nie zawsze to problem pamięci, bo może to płyta? CPU,inne?

 

I napięcie w biosie zawsze dajesz jak coś wyższe niż nominalne 1,5V  - na początek 1.6 V. Goodramy bez problemu pracują na zasilaniu nominalnym.

 

A zasilacz, to masz jaki? - odczyt bezpośrednio z niego.

Podaj dokładnie typ płyty głównej.


(kamper) #7

Zasilacz Thermaltake ATX SMART 530W 120mm 80+ APFC ( SP-530PCWEU )
Płyta główna MSI MSI B75A-G43, B75, DualDDR3-1600, SATA3, 5xSATA2, HDMI, DVI, GBLAN, ATX, LGA1155
Procesor Intel Core i5-3570, Quad Core, 3.40GHz, 6MB, LGA1155, 22nm, 77W, VGA, BOX (BX80637I53570)

Pamięć to GOODRAM: 8GB DDR3 PC3-10600, 9-9-9-24 / 1332 MHz / 1.5V

 

Dzięki za info o napięciu.

Będę szukał jakichś możliwości testu u kogoś innego i u mnie z inną kością.


(kamper) #8

Kość okazała się uszkodzona, potwierdził to test na innym komputerze. Gwarancja została uwzględniona. Dostałem nową pamięć.
Dziękuję @JNJN za pomoc i wskazówki.