Menadżer HD Realtek w Windows 7 Home(I problem z boot'em)


(Demonbladetryndamere1) #1

Witam mam pewien problem z Windows 7, otóż przeszedłem z Windows 7 Ultimate na Windows 7 Home x64, jednak w między czasie planowałem instalację Windows XP Home, jednak płyta okazała się wadliwa co uniemożliwiło instalację, a więc zainstalowałem Windows 7 Home i tutaj pojawiły się schody, otóż przy uruchamianiu systemu mam do wyboru 2(!) Windows'y 7! Mimo formatu dysku wciąż widać mój stary Windows.

Bynajmniej Windows 7 Home, działa, przejdę więc dalej, otóż podczas odtwarzania dźwięku działa tylko jeden głośnik (podłączone 3 i subwoofer), mikrofon jako tako działa, ale trzeba się do niego drzeć...

Pomimo zainstalowania wszystkich Driverów do mojej płyty głównej Gigabyte GA-M61PME-S2P wciąż nie mam dostępu do menadżera dźwięku i tutaj pojawia się pytanie, czy da się jakoś mój problem rozwiązać, czy da się zrobić aby widoczny był tylko ten ISTNIEJĄCY Windows, i czy da się jakoś doprowadzić menadżer dzwięku HD Realtek do tego aby się wyświetlił co pozwoliłoby mi na "uruchomienie" głośników... proszę, wręcz błagam o pomoc, przy tym czym obecnie się zajmuję sprawny mikrofon i w miarę dobre głośniki na prawdę się przydają...

Trochę się rozpisałem ale to chyba dosyć dobrze opisuje mój problem, priorytetem dla mnie jest "uruchomienie" głośników i poprawa jakości dźwięku odbieranego przez mikrofon.

Z góry dziękuje za pomoc!

Ps. Przy niektórych driverach widziałem, że wymagany jest DirectX min. 8.1, mam zainstalowany DirectX 11.


(igrek) #2

Zapytam w jakim celu zmieniłeś ultimate na home skoro wszystko działało?


(Demonbladetryndamere1) #3

Otóż komputer mi bardzo wolno chodził co zmusiło mnie do oczyszczenia go, a zmieniłem na Home bo zwyczajnie Ultimate się zapodział, no i jak wspomniałem chciałem przejść na XP z tego względu, że na tym komputerze posiadam tylko 2 Gb RAM.


#4

hekkenari , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(Łukash) #5

http://www.dobreprogramy.pl/EasyBCD,Pro ... 12231.html


(Marek Krakus) #6

Wchodzisz w panel sterowania-narzędzia administracyjne-konfiguracja systemu-rozruch i tam usuwasz ten nieaktualny wpis(trzeba chyba zrestartować system,teraz już nie pamiętam).A w menedżerze urządzeń masz jakieś ostrzeżenia ?

Realtek-direcX,zainstalowałeś ?

Panel sterowania-dźwięk -ustawienia


(Demonbladetryndamere1) #7

Do ultimate nie miałem klucza, a fakt płyta od XP była porysowana, ale twój post niezbyt mi pomaga mimo wszystko :slight_smile:

DirectX jak już mówiłem instalowałem, raz jeszcze sprawdzę ustawienia dźwięku, jednak z tego co pamiętam nie było tam nic co umożliwiałoby rozruch reszty głośników i mikrofony, i może Microsoft Framework coś pomoże bo jeszcze nie zainstalowany...


(system) #8

tutaj masz stery

http://storage.dobreprogramy.pl/dodatki ... rogramy.pl.exe

a tak wogule to sprawdż glośniki czy są dobrze podlączone i czy kabel gdzieś się nie przerwał jak ci gra tylko jeden glośnik, a co do tych dwoch systemów

to wejdż w menu start polecenie uruchom , wpisz msconfig i w zakladce boot.ini czy jak tam masz , kliknij na "sprawdż ścierzki dostępu" i naciśnij na tak jak ci pokarze pytanie czy usunąć nieprawidlowy wpis, oczywiście na XP-eku i na 7 może to wyglądać inaczej.


(Demonbladetryndamere1) #9

Myślę, że głośniki sprawne biorąc pod uwagę to że przed formatem wszystko działało, dzięki za pomoc sprawdzę te sterowniki :slight_smile:

Te właśnie sterowniki już instalowałem, dalej nie widzę nigdzie menadżera dźwięku.


(Marek Krakus) #10

Menedżer urządzeń-masz jakieś ostrzeżenia ?

Realtek-sterowniki dźwięku,zainstalowałeś ?

Programy uruchamiane z systemem-masz tam meneger realteka?

http://www.dobreprogramy.pl/Realtek-Hig ... 21164.html


(Demonbladetryndamere1) #11

Tak instalowałem sterowniki z twojego linku, menadżer urządzeń nie wyświetla żadnych powiadomień, a i faktycznie jest menadżer realtek w programach uruchamianych z systemem... tylko jak się do niego dostać?

*A jednak! Trzeba było ręcznie uruchomić menadżer dźwięku z folderu gdzie był zainstalowany (o dziwo wcześniej nie dało się go uruchomić bez pośrednio...(?))

DZIĘKUJE ZA POMOC - temat do zamknięcia, chyba, że ktoś ma jakiś pomysł jak sprawić żeby owy menadżer był dostępny od razu zamiast manualnego odpalania


(Marek Krakus) #12

A w mandżerze zadań masz realteka uruchomionego ?Nie wyświetla ikony w tray-u ?

Ikona włączenie wyświetlania-karta menagera realtek-na dole ikonka>i<-kliknij,pokaże ustawienia-sprawdź.