Menedzer zadan sam sie wylacza


(Bartiii16) #1

Gdy wlaczam menedzera sam sie od razu wylacza. Mam taki sam problem z msconfig i hijackthis. Dodaje loga z hijackthis wykonanego w trybie awaryjnym

Logfile of HijackThis v1.99.1

Scan saved at 16:53:14, on 2005-09-15

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\Explorer.EXE

E:\Program Files\Programy\hijackthis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.neostrada.pl

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Neostrada TP

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 

R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - C:\PROGRA~1\NEOSTR~1\SEARCH~1.DLL

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [Windows Update 64] nbupd64.exe

O4 - HKLM\..\Run: [PieceCrap] mybreak.exe

O4 - HKLM\..\Run: [Sfwafasdw] C:\WINDOWS\System32\tasksys.exe

O4 - HKLM\..\Run: [nortonav] C:\WINDOWS\System32\CCUPD32.EXE

O4 - HKLM\..\RunServices: [Windows Update 64] nbupd64.exe

O4 - HKLM\..\RunServices: [PieceCrap] mybreak.exe

O4 - HKLM\..\RunOnce: [Windows Update 64] nbupd64.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll

O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

(system) #2

Wirus. Spróbuj zainstalować jakiś program antywirusowy albo antyspywarowy i przeskanować dysk twardy.


(Michał1205) #3

Spróbuj przeskanować kompa, jak pisze Pawek.

Ad-aware SE Personal 1.06:

http://www.dobreprogramy.pl/index.php?dz=2&id=107&t=82

Spybot Search & Destroy 1.4:

http://www.dobreprogramy.pl/index.php?dz=2&id=188&t=82

Możesz również przeskanować kompa skanerem antywirusowym on-line, wykorzystaj linki z tego tematu:

http://forum.dobreprogramy.pl/viewtopic.php?t=8175


(Bartiii16) #4

Zaden z wyzej podanych programow nic nie wyrkyl.


(El Presidento) #5

Nie korzystales z jakiegos programu typu tweak. Ja mialem bardzo podobny problem po TweakXp :slight_smile:


(Qbek50) #6

nie wiem co to są za wpisy. Przeskanuj dysk:

Panda

http://www.pandasoftware.com/activescan … ncipal.htm

Kaspersky

http://kaspersky.pl/services.html?s=online_vir_chk

mks_vir

http://skaner.mks.com.pl/

CWShredder 2.15

http://cwshredder.net/bin/CWShredder.exe


(Kuz5) #7

Usuń: (wszystko oczywiście robisz w trybie awaryjnym z wyłączonym przywracaniem systemu)

Pliki na czerwono usun ręcznie z dysku

Zastanawiaja mnie te wpisy. Znasz je?