Miałem zdjęcia


(Marcin Kar1) #1

Siema ,mam taki problem że były zdjęcia w jpeg,i teraz po awarii kompa zdjęcia są,miejsce zajmują,ale gdy je włączam to się pokazuje że "podgląd niedostępny"... Wie ktoś co można zrobić???


(Chudy Dzik) #2

:o jak dla mnie ciut dziwna sprawa....

moze cos nadpisalo ci te pliki.....


(Marcin Kar1) #3

nie wiem nagrałem je sobie na płytkę i u kumpla próbowałem coś robić ...dziwna a i owszem


(Chudy Dzik) #4

to one z płyt nie chcą iść??

a wcześniej chodziło wszystko narmalnie??

jeśli tak to oczysć napęd płytą czyszczącą (pomóc nie musi ale nie zaszkodzi)

spróbuj je skopiować na dysk jakimś programem do odczytu uszkodzonych płyt....


(Marcin Kar1) #5

bez przesady... są nieczytelne,parę przetrwało ,ale i tak to jest 1%...


(Chudy Dzik) #6

to sprubuj jakimś programem do odczytu uszkodzonych płyt....

moze pomoze

a jak nie to nie mam lepszego pomysłu (i raczej wątpie żeby jakiś był), chyba ze winda zadnych zdjęć nie chce ci ładować....ale wątpie

spróbuj jakimś programem bad copy chyba do tego służy....


(inż. Piniol) #7

wnioskuję z tego, że kolega nagrał te pliki na płytę, aby sprawdzić czy się otworzą na jego kompie, więc taki program nie wiele zdziała :stuck_out_tongue:

jak na moje oko to przy awarii posypały się nagłówki tych plików


(Marcin Kar1) #8

Tak o to chodzi ,więc co mżna zrobić??


(inż. Piniol) #9

niestety nie widziałem jeszcze żadnego programu który by naprawiał nagłowki plików JPEG

jak możesz to podeślij jeden taki pliczek, może coś wykombinuję :roll:

tylko sobie nadziei proszę nie robić :stuck_out_tongue: eheheh