Microsoft Windows 10 Home Build 16299 BLOKUJE FPS


(ulujk) #1

Witam !
Niedawno musiałem dokonać formatowania mojego laptopa z pendrive. Wcześniej unikałem aktualizacji i grając w gry wystarczyło wejść w aplikacje xbox>Dvr>wyłączyć opcje. Po tym zabiegu fps wzrastały nawet o 130 !

Po pobraniu systemu ze strony Microsoftu wraz z najnowszymi aktualizacjami na pendrive zaktualizowała się też wersja aplikacji xbox. Niestety w tym buildzie wycofano opcje wyłączenia Dvr w xboxie a przekierowywuje mnie do ustawień windowsa gdzie znajdują się ust Dvr/paska gry/trybu gry/true play. Niestety po wyłączeniu tych wszystkich opcji fps dalej blokują mi się w grach na poziomie 30fps.

Znacie może jakieś sposoby na poradzenie sobie z tym kłopotem ?
Powrót do buildów z 2016r albo przywrócenie aplikacji do wcześniejszej wersji ?
Proszę o pomoc !


(LORDEK) #2

Może to nie Windows blokuje ,a sterowniki karty graficznej. Włączył Ci się V-sync czy raczej Adaptive sync (half refresh rate) i blokuje klatki do równych 30 FPS

obraz

Oczywiście zakładam z góry, że masz kartę Nvidii, bo za wiele nie napisałeś o laptopie.


(ulujk) #3

Synchronizacja pionową mam wyłączoną. Myślę ,że to musi być to bo gdy uruchamiam pasek gry to fps na chwile podnoszą się a potem on się minimalizuje i znowu spadają. Moim zdaniem to bezpośrednia korelacja.


(LORDEK) #4

A próbowałeś wywalić tę aplikację Xbox’a? Jeszcze jedno pytanie. Nie masz podłączonego przypadkiem więcej niż jednego monitora?

EDIT:

https://www.addictivetips.com/windows-tips/disable-game-mode-in-fall-creators-update-windows-10/


(ulujk) #5

Dzieki za linka pobawie się z tym jutro i dam znać co wyszło. Mam tylko ekran lapka. Aplikacje xbox da się usunąc tylko poprzez power shella. Raz już próbowałem nic to nie dało.


(krystian3w) #6

https://www.download.net.pl/windows-10-creators-update-i-problemy-z-wydajnoscia-w-grach-jak-je-rozwiazac/n/9870/ - trochę stare ale może się przyda jak ktoś nie rozumie anglojęzycznych materiałów nawet z pomocą translatora.


(maker3) #7

Windows 10 nie ma opcji blokowania FPS do 30.

Szukasz problemy tam gdzie go nie ma, a usuwając systemowe aplikacje jeszcze pogorszysz sytuacje.


(bany17000) #8

Spróbuj wyłączyć opcje optymalizacji pełnoekranowej pliku csgo.exe. Idż do : Steam>steamspps>common>counter-Strike Global Offensive i prawym przyciskiem myszy kliknij na plik csgo.exe i w zakładce zgodność zaznacz opcje : wyłącz optymalizacje pełnoekranowe i uruchom jako administrator