Microsoft Windows XP Pro Problem: Zniekształcony dziwięk


(Europa8) #1

Witam

Mam problem z dźwiękiem a mianowicie jeżeli puszcze jakąś muze to niby słychać normalnie ale jeżeli jakiś koleś coś gada to słychać tak jakby się dławił. nie zabardzo wiem co może być tego przyczyną, ale czyżby mogły zawinić sterowniki od karty muzycznej? proszę was o jakąkolwiek pomoc :mrgreen:

Z góry wielkie dzięki.


(Monczkin) #2

Proszę poprawić tytuł na konkretny. Przenoszę.

Może tak więcej konkretów ??


(Lukasz102) #3

jaka masz karte? zainstaluj on nowa stery


(Qci) #4

Może ustawiłeś jakieś dziwne opcje w equalizerze. Np. wanna itepe. :slight_smile: Ostatnio mój znajomy tak miał i się dziwił czemu dźwięk jest jakiś dziwny. :slight_smile: A jak to nie pomoże to sterowniki najnowsze ściągnij i zainstaluj. :slight_smile:


(truti) #5

Hey

Jaki koleś i gdzie i co gada?? Może śpiewa?

:slight_smile: Weź sprecyzuj trochę bo jak narazie to nic nie wiadomo.

Nie ja powinienem dać ci tego linka ale będzie szybciej: http://rtfm.killfile.pl/#precyzja

Pomożemy ci ale najpierw pomóż nam zrozumieć problem.


(Europa8) #6

To chyba mało istotne co gdzie kiedy koleś gada po prostu odpalę byle filmik lub muzykę i gdy ktoś rozmawia w filmie lub śpiewa w muzyce to słychać jakby miał kopytka w ustach a wiec nie wiem jak to bardziej sprecyzować. w ustawieniach dźwięku wszystko jest 100% sprawne i nic tam nie zmieniałem aczkolwiek tam zaglądałem i wszystko tam jest ok.

Dane mojego kompa to:

Komputer:

System operacyjny Microsoft Windows XP Professional

Dodatek service pack systemu operacyjnego Dodatek Service Pack 2

DirectX 4.09.00.0904 (DirectX 9.0c)

Nazwa komputera USER-O91N4E8DS2

Nazwa użytkownika Paweł

Płyta główna:

Typ procesora Intel Celeron D 320, 3600 MHz (18 x 200)

Nazwa płyty głównej Abit IS7/IS7-E/IS7-G (5 PCI, 1 AGP, 4 DDR DIMM, Audio, LAN)

Mikroukład płyty głównej Intel Springdale i865PE

Pamięć fizyczna 512 MB (PC3200 DDR SDRAM)

Typ BIOS'u Award (04/27/04)

Port komunikacyjny Port komunikacyjny (COM1)

Port komunikacyjny Port drukarki (LPT1)

Ekran:

Karta wideo RADEON 9600 SERIES - Secondary (128 MB)

Karta wideo RADEON 9600 SERIES (128 MB)

Akcelerator 3D ATI Radeon 9600 XT (RV360)

Monitor Vobis Highscreen MS 1590P (845808728116)

Multimedia:

Karta dźwiękowa Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

Magazyn:

Kontroler IDE Intel® 82801EB Ultra ATA Storage Controllers

Kontroler SCSI/RAID D347PRT SCSI Controller

Napęd dyskietek Stacja dyskietek

Dysk fizyczny WDC WD800BB-00JHA0 (74 GB, IDE)

Napęd dysków optycznych AOPEN CD-RW CRW5232 (52x/32x/52x CD-RW)

Napęd dysków optycznych ASUS DVD-E616P2 (16x/48x DVD-ROM)

Status dysków SMART OK

Partycje:

C: (FAT32) 9991 MB (821 MB wolne)

D: (FAT32) 32992 MB (4647 MB wolne)

E: (FAT32) 33306 MB (5344 MB wolne)

Rozmiar całkowity 74.5 GB (10.6 GB wolne)

Urządzenia wejściowe:

Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2

Mysz Mysz zgodna z PS/2

Sieć:

Karta sieciowa 802.11b WLAN PCI (10.1.76.37)

Karta sieciowa Karta Realtek RTL8139 Family PCI Fast Ethernet NIC

Urządzenia zewnętrzne:

Drukarka HP Deskjet 3740 Series

Drukarka PrimoPDF

Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]

Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]

Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]

Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]

Kontroler USB2 Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]

Urządzenie USB BearPaw 1200CS WIA Scanner #4

Urządzenie USB Uniwersalna drukarka USB

Uprzedzam ze nie znam się na tych tematach jak większość z was i proszę o wyrozumiałość.

Co do zainstalowania ponownie sterów nie mam zgubiłem płytkę i za bardzo nie wiem jak to zrobić bo to sie chyba najpierw instalowało w trybie awaryjnym czy coś :stuck_out_tongue:


(Qci) #7

http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/6816/eng/AUD_ALL32_5.12.1.5240_PV2.EXE&agr=N&ProductID=949&DwnldId=6816&strOSs=All&OSFullName=All%20Operating%20Systems〈=eng

Tutaj masz sterowniki do tego dźwięku. :slight_smile:


(Europa8) #8

Sterowniki już ściągnąłem z innej strony a mianowicie:

http://www.programypc.pl/realtek;ac97;a ... ,1310.html

Realtek AC97 Audio Driver A3.99 tak brzmi nazwa sterownika którego pobrałem

kumpel trochę sie zna na tych rzeczach i mi powiedział ze te są dobre

tylko trzeba przed zainstalowaniem normalnie jeszcze trzeba zainstalować

w trybie awaryjnym i niestety ja nie wiem jak to zrobić.

Kto mi pomoże? :stuck_out_tongue:


Edit: już chyba wiem jak to zrobić a mianowicie wchodzę w tryb awaryjny

i normalnie instaluje sterowniki w profilu (i tu mam do wyboru

1administrator 2 mój profil 3 user)

to chyba mam zainstalować w profilu administratora czyż nie? a później jak juz

zainstaluje w trybie awaryjnym to instaluje normalnie na kompie ?

Złączono Posta : 26.06.2007 (Wto) 20:21

Panowie udało się zlikwidować jakiekolwiek zniekształcenia itp

a jednak przyczyną był stare stery zainstalowałem nowe i proszę działa jak należy.

Dziękuje wam wszystkim. :!: :!: :!: :stuck_out_tongue:

Pozdrawiam