Migający ekran po załadowaniu, przed ekranem logowania w W8


(Dawidds4) #1

Otóż korzystam z Windows 8 RTM (wcześniej próbowałem Developer Preview).

Sprzęt, na którym zainstalowany jest Windows to Toshiba Satellite A300-1LT.

Problem dokładnie polega na tym, że podczas uruchomienia tj. po całkowitym wyłączeniu i włączeniu laptopa, ekran miga na czarno/szaro i kiedy jest szary to widać kursor (którym można nawet na jechać na pole tekstowe od hasła, ale wpisanie niczym nie skutkuje). Trwa to od minuty do nawet pięciu i jest to nieodłączny element uruchamiania.

Myślałem, że to problem ze sterownikami kiedy korzystałem jeszcze z Developer Preview, więc wróciłem z powrotem do poprzednich wersji systemu. Niestety nawet w najnowszej wersji (wszystkie aktualizacje zainstalowane) ten problem nadal występuje.

Czarny ekran ustępuje wraz z ukazaniem się pola do wpisania hasła i całą resztą. Tak więc spróbowałem autologowania, ale ono niestety nie skutkuje, to znaczy zwyczajnie nie chce zadziałać.

Wszystkie programy dodatkowe są wyłączone z opcji autostartu, poza tym jest tak od samej czystej instalacji. Ta sama kopia u sąsiada działa bez zarzutów.


(cremik1) #2

Aktualizacja sterowników do karty graficznej ci pewnie pomoże sprawdź najnowsze sterowniki na stronie producenta karty. Mnie też ekran migał do czasu gdy zainstalowałem oficjalne sterowniki.


(Dawidds4) #3

Niestety nie pomogło. Właściwie to nic się nie zmieniło. Pamiętam jak kiedyś jeszcze na Developer Preview po instalacji ATI CCC system w ogóle nie wstawał. W tej wersji, czyli RTM zaryzykowałem - nic się nie stało :wink:


(cremik1) #4

To spróbuj przywrócić wszystkie programy z autostartu bo może przez pomyłkę wyłączyłeś coś co jest potrzebne.


(Dawidds4) #5

Czy aby na pewno wiesz jak to wygląda? Proszę zobacz:

Poza tym, jest tak od początku.


(cremik1) #6

Jeśli po czystej instalce windows 8 zainstalujesz najnowsze oficjalne sterowniki ze strony producenta napisane specjalnie pod ten system i zostawiając domyślne ustawienia wszędzie na przykład panel sterowania oraz aktualizując win 8 przez windows update a potem zrobisz restart powinno pomóc. Prościej nie konfiguruj niczego włączając lub wyłączając i zostaw domyślne ustawienia.

-- Dodane 25.10.2012 (Cz) 17:12 --

Poza tym wyłączyłeś aplikacje do touchpada oraz aplikacje drukarki . Reszta aplikacji nawet nie zanotowała wpływu na uruchomienie systemu.


(Dawidds4) #7

Spokojnie wiem co wyłączyłem. Sterowniki są oficjalne i najnowsze. Na domyślnych ustawieniach również były próby, zawsze to samo. Zapobiegawczo również dodam, że robiłem czystą reinstalację.