Mikrofon nie chce działać!


(Mati1717) #1

Witam all! !!

Jak łatwo można się domyśli mam problem z mikrofonem.

Otóż wczoraj postanowiłem podłączyć sobie mikrofon i pogadać przez skypa.

Wszystko w regulacji głośności ustawiłem dobrze, jednak mikrofon nie działa.

Zainstalowałem sterowniki jeszcze raz, to pomogło. Mikrofon działa! !!

Tak minęło kilka godzin (kompa nie wyłączałem) i mikrofon znów nie działa.

Tym razem ponowna instalacja sterowników nie pomaga.

Przy instalacji jednego ze sterowników pojawia się komunikat:

http://www.fotosik.pl/pokaz_obrazek/b579b975950199ec.html

Proszę o pomoc! !!


(system) #2

A dokładniej mógłbyś opisać co to za mikrofon, czy mógłbyś trochę więcej info o samym mikrofonie podać ?? Próbowałeś instalować go na innym kompie ?? Jeśli nie to spróbuj i bardziej precyzyjnie opisz swój problem.


(squeet) #3

Proszę zmienić tytuł swojego tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif


(Mati1717) #4

Nie wiem czy zauważyłeś ale napisałem, że wczoraj mikrofon działał. Wieć raczej on jest w porządku problem jest chyba coś ze sterownikami. (raczej)

Acha i na jaką nazwę mogę zmienić?? Bo nie wiem czy dobrze zmieniłem :confused:

A na drugi dzień ponownie nie działa.

Nie wiem jak mogę jeszcze lepiej opisać mój problem.....

Może powiesz mi co mogę jeszcze napisać, bo mi się wydaje, że wszystko co mogłem to napisałem.

Moja płyta główna to:

Asus P4S333

Karta dźwiękowa:

C-Media CMI8738 Audio Chip

Złączono Posta : 25.12.2006 (Pon) 22:12

Dodam jeszcze, że Mixer nie wykrywa mikrofonu.

Oto screen:

http://www.fotosik.pl/pokaz_obrazek/36c ... 29bbb.html

Złączono Posta : 25.12.2006 (Pon) 22:31

Problem rozwiązany! !!

Pokombinowałem i udało się !!