Mikrofon Nie dziala, dzwiek rowniez po zmianie sterownika HD


(system) #1

Nie wiem dlaczego, wszedzie na full podglosnilem

ale mam HD dzwiek z plyty glownej.

na poczatku nie mialem glosu ale zmienilem w glosnosci opcjach na HD cos tam dalej i zaczelo dzialac

a w microfonie nie moglem tego dac.


(XMan) #2

Mało opisany problem, nie znam systemu, płyty głównej, karty dźwiękowej ?

Mogę jedynie podać podobne tematy odnośnie karty dźwiękowej Realtek HD :

realtek-alc883-brak-dzwieku-t363842.html

  • sprawdź ustawienia.

Problem z przednim panelem komputera / mikrofon oraz słuchawki / to zaznacz

v Wyłącz wykrywanie gniazda panela przedniego : podlaczanie-dzwieku-front-panel-t306625.html


(system) #3

mam takie samo ten ALC cos tam

robilem format jesli o to chodzi

i normalnie zeby mi mikrofon zadzialal musialem wejsc w to realtek i ustawic KALIBRACJE MIKROFONU potem dzialal, a teraz nie moge ustawic kalibracjii

dodam ze wyszukuje mikrofon.

-- Dodane 06.12.2009 (N) 22:28 --

dodam jeszcze ze muzyka leci z plyty glownej.

a plyta glowna to Gigabyte GA cos tam dalej... xP

Problem z przednim panelem komputera / mikrofon oraz słuchawki / to zaznacz

v Wyłącz wykrywanie gniazda panela przedniego : podlaczanie-dzwieku-front-panel-t306625

tego nie zrozumialem

-- Dodane 06.12.2009 (N) 22:32 --

Gigabyte GA-P31-S3G

muzyka zintegrowana z plyty glownej.


(XMan) #4

  • to dotyczy jeżeli korzystasz z przedniego panela komputera.

Podałem screeny jak wejść i co zaznaczyć.

Odnośnie mikrofonu to nigdy na maxa nie będzie działać, musi być ustawione prawie na minimum w Nagrywaj.

Tak jest na Realtekach.

Przypatrz się screenom które podałem w tematach, nawet zaznaczyłem na czerwono.


(system) #5

powtarzam normalnie mi dzialalo tylko kalibracje musialem ustawic

teraz dupa :confused: nie ma tej kalibracjii wgl w opcjach

moze zle sterowniki dalem tj. przed formatem mialem z neta pisalem tutaj na forum i mi pomogliscie wlasnie chyba Ty XMan, bo stad Cie pamietam.

jesli to moze pomoc to mam Service Pack 3

a wczesniej mialem 2.


(XMan) #6

Twoja płyta główna : http://www.gigabyte.pl/products/mb/spec ... 3g_10.html

Sterowniki : http://www.gigabyte.pl/products/mb/driv ... 3g_10.html

Masz zintegrowaną kartę dźwiękową Realtek ALC662.

Proponuję przeinstalować sterowniki do karty dźwiękowej :

  1. Odinstaluj sterowniki Realtek w ,,Dodaj lub usuń programy".

  2. Przeczyść komputer CCleanerem.

  3. Zainstaluj UAA

  4. potrzebne do wykrycia karty dźwiękowej Realtek HD.

  5. Zainstaluj sterowniki Realtek High Definition Audio Driver R2.03

  6. Zainstaluj DirectX

Prawidłowa instalacja bibliotek DirectX

Wszystko w tematach :

formacie-nie-mam-dzwieku-t339897.html

dzwiek-nie-dziala-t329797.html?hilit=Realtek%20ALC883


(system) #7

KURNA

przez chwile nie wiem jak to zrobilem dzialal mi micro :confused:

wiec moze nie w tym rzecz?


(Asterisk) #8

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.


(system) #9

cholera XMan,

gdy sciagam ten plik:

  1. Zainstaluj sterowniki Realtek High Definition Audio Driver R2.03

to pokazuje mi sie jakis blad ze file corroupted.

sciagam to jeszcze raz,

-- Dodane 07.12.2009 (Pn) 20:22 --

Nie no nie moge... gdy zainstalowalem z innego zrodla te same sterowniki to niestety pokazuje mi sie jakby one nie byly zainstalowane

kurcze :confused: a wykrywa mi za kazdym razem gdy resetne komputer ten Bus HD Audio czy jakos tak

prosze o pomoc.


(XMan) #10

Nie zainstalowałeś UAA

Zainstaluj.

Jest w Zip-ie i po wypakowaniu wchodzimy w MSHDQFE -> Win2K_XP - klikamy dwa razy na ASetup ,

czekamy do pełnej instalacji a następnie restartujemy komputer.

/ instalacja jest niewidoczna, poczekaj pół minuty /.

kliknij aby powiększyć :

uaa.th.jpg

Odłącz głośniki, mikrofon, słuchawki od komputera i włącz ponownie.

Start - Panel sterowania - Dżwięki i urządzenia audio - zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową.