Mikrofon nie działa i szumi gdy rozmawiam przez komunikatory


(naruto1090) #1

Podczas wczorajszej konferencji na skype przestał działać mikrofon myślałem że się zepsuł ale sprawdziłem na laptopie i okazało się że działa więc postanowiłem pogrzebać trochę w ustawieniach i znalazłem że było ustawione miks stereo i nagrywało tylko dźwięki tylko z komputera a nie z mikrofonu ale teraz mikrofon ostro szumi itd itp że nie da się ze mną normalnie rozmawiać ktoś ma poradę? (mam windows xp)


(dark__jedi) #2

Zmniejsz czułość mikrofonu, być może włączone jest dodatkowe podbicie mic.


(naruto1090) #3

Nic to nie dało

Dodane 02.09.2013 (Pn) 10:49

Teraz mnie jakby to powiedzieć tak ciszej słychać


(XMan) #4

Podaj nazwę płyty głównej oraz karty dźwiękowej.

Zainstalowany Chipset oraz Service Pack 3?


(Dimatheus) #5

naruto1090 , zapoznaj się, proszę, z tym tematem, a następnie - korzystając z przycisku zmien.gif

Pozdrawiam,

Dimatheus


(naruto1090) #6

asus m2n32-SLI delux-płyta główna

a w aida pisze mi 2 płyty dźwiękowe

analog devices ad1988B @ nVIDIA nforce 590 SLI(MPC55PXE) High Definition audio controller

nVIDIA HDMI/DP @ nVIDIA GF119 - High Definition Audio Controller

mam service pack 3

a chipset to chyba tak


(XMan) #7

Sprawdź najpierw przywracanie systemu z ostatnią datą kiedy było OK i mikrofon działał.


(naruto1090) #8

Może ma ktoś inne rozwiązanie (ostatni punkt mam dawno temu)


(Semtex) #9

VS

Zamienił stryjek… Proszę to dostosować jak Moderator prosił albo temat wyleci z Forum.


(XMan) #10

Masz zaznaczone w opcjach Skype:

  1. Automatycznie dostosuj ustawienia mikrofonu.

  2. Automatycznie dostosuj ustawienia głośników.

  3. Wybierz swoją kartę dźwiękową.

Zapisz.

Przykładowo - kliknij aby powiększyć:

rs307_skype.jpg

(tu jest inna karta dźwiękowa)


(naruto1090) #11

(Dimatheus) #12

naruto1090 , naprawdę tak trudno podać konkretny tytuł? Dam Ci jeszcze jedną szansę i małą podpowiedź: Mikrofon mocno szumi w czasie rozmów na Skypie.. Prawda że brzmi wiele bardziej konkretnie?

Pozdrawiam,

Dimatheus


(naruto1090) #13

Coś zauważyłem a mianowicie gdy wchodzę w głośność główną i odznaczam wycisz to mikrofon normalnie działa tyko jak przez komunikatory to nie dzikie Ktoś pomoże?


(XMan) #14

Może jeszcze być kilka przyczyn problemu :frowning:

Przeinstaluj sterowniki do karty dźwiękowej.

W razie dalszych problemów wrzuć screeny/zrzuty ekranu z:

  1. Dodaj lub usuń programy (wszystko)

  2. Start --> Panel sterowania --> Dźwięki i urządzenia audio --> zakładki Audio oraz Głos.

  3. Menedżer urządzeń z rozwiniętym Kontrolery dźwięku, wideo i gier.

  4. Głośność główna, Regulacja nagrywania + wszystkie zakładki z panelu sterowników.

Screeny wrzucasz na zewnętrzny serwer a na forum podajesz tylko link do nich lub miniaturki.

Na niektórych komunikatorach powinien być zaznaczony Miks stereo a na innych odznaczony.

Sprawdzaj oddzielnie na każdym komunikatorze…


(naruto1090) #15

Z tymi sterownikami to wole się nie bawić chyba że ktoś by mi powiedział co mam zrobić a tutaj masz parę zdjęć o które prosiłeś

http://speedy.sh/gqBed/Zdjecia.rar