MInecraft lagi ,nieładowanie chunków lub X-RAY


(XtremeRelocaled) #1

Witam po 5 minutach grania w tą grę mam najczęściej lagi, takie że trzeba grę wyłączyć “zabijając” proces javy. Drugie co do częstości jest nie wczytywanie się chunków lub X-Ray w niektórych miejscach. Od kilku dni przestałem grać na renderze normal, chociaż mnie to zdziwiło i grałem na short bo inaczej odrazu były lagi. Optifine od 1.3.1 nic mi nie pomaga, a nawet więcej pobiera ram-u. Przydzieliłem 1450 Mb ale to sprawiło że jeszcze częściej się zaczyna lagować. Zauważyłem też że ścina się przy wychodzeniu ze światów pisze że wyłącza się wbudowany serwer [potem lag] i trzeba zakończyć proces. Zaczyna być to denerwujące a zwłaszcza gdy nie instaluje żadnych modów.Moja maszyna:

CPU:AMD Athlon 7750 2,7GHz x 2

RAM: 4Gb [Na XP 2240Mb]

GPU: Palit GeForce 9600GT ~512mb

MSI K9N6PGM2

Zasilacz: 550W [Mustang]

Oczywiście najnowsze sterowniki.

Proszę o pomoc. Na Google nic nie było.


(Qba Lukaszczyk) #2

Zasilacz do wymiany.

Skąd masz grę?


(Piesek64) #3

Kiedy wgrywasz optifine pamiętaj żeby go ustawić. Nie ważne skąd jest gra, ale ważne czy oryginalna bo pirackie mają najczęściej mody. Najwięcej tematów znalazłem że ludzie mieli pirackiego minecrafta i widzieli herobrine’a a to był mod. Usuń pliki gry oprócz folderu saves i zrób Force Update minecrafta w oryginalnym launcherze. Wymień zasilacz. Zasilacz Mustang jest na czarnej liście http://forum.pclab.pl/topic/843054-Czar … canych-v2/ . Zainstaluj Optifine i go skonfiguruj.

Ustawienia do optifine:

Video Settings:

Performance: MaxFPS

Jakość grafiki: Fast

Zaawansowany OpenGL: OFF

Render Distance: Short +32

Fog Start: 0.8

Fog: OFF

Details:

Clouds: OFF

Rain & Snow: OFF

Sky: OFF

Animations:

Rain Splash: OFF

Performance:

Smooth FPS: ON


(XtremeRelocaled) #4

Tak wiem że mój zasilacz należy do tych, mam oryginalnego z minecraft.net oraz optifina zawsze ustawiam na najniższe bo wiem że to coś może dać ale tak jak napisałem bierze jeszcze więcej ramu a reinstalacja nic nie daje :frowning:


(Piesek64) #5

A dajesz Performence też na najniższy? Performence to wydajność to dawaj Max FPS i wyłączaj animację, których nie potrzebujesz.


(XtremeRelocaled) #6

oczywiście ze na max to bo jak wiem performance to wydajnosć


(Piesek64) #7

Podaj temperatury karty graficznej i procesora podczas grania. Temperatury sprawdz programem HWMonitor.

HWMonitor: http://www.dobreprogramy.pl/HWMonitor,P … 33495.html