Minimalizacja gier do pulpitu, jaka przyczyna?


(Rapid) #1

Z kolegą gramy w 2 gry - World of Tanks i Legaue of Legends. Czasem jest wszystko dobrze,ale co któryś dzień zrzuca nam po kilka razy na minutę z gier do windowsa. Dzieje się tak nawet gdy nie dotykam ani myszki czy klawiatury więc nie jest np kwestia klawisza windows. Podczas przeglądania stron tez jest coś takiego,że znika kursor i trzeba ponownie klikanąć czasem w post.

Postawiłem nowego windowsa, reinstalowaliśmy gry w które gramy, przeskanowałem system w poszukiwaniu wirusów,plików cookies i innych śmieci. Uruchamiałem równiez WoT jako administrator ale bez skutku. Kolega wspomniał,że może to być kwestia ustawienia priorytetów w karcie graficznej np pod programy czy gry ale jeśli tak to czemu są komplikacje również przy zwykłych stronach internetowych?

Będe wdzięczny za wszystkie porady

P.S przepraszam za początkowy brak polskich znaków. Do niedawana używałem nadal systemu w języku angielskim bo mieszkam na wyspach i bywa,że z komputera korzystają osoby nie znające naszego języka.


(rgabrysiak) #2

Na forum piszemy w języku polskim czyli korzystamy z polskich znaków diakrytycznych (ą, ć, ę, ł, ń, ó, ś, ź, ż).

Dlatego też proszę, korzystając z przycisku zmien.gif

W przeciwnym razie, temat trafi do kosza.


(falcon89) #3

Wstaw logi OTL i Extras analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741


(Atronics) #4

sprawdź sobie czystość grafiki

ja bym jednak sprawdził zwłaszcza na tych wyspach :wink:


(Rapid) #5

Zrobiłem skanowanie ale widzę, że temat w którym należy wrzucać raporty jest zamknięty. Bez podrzucenia linków nie da się chyba tego zrobić,co?

Wciąż jestem otwarty na wszelkie pomysły w jaki sposób mógłbym rozwiązać dręczący mnie problem.

@ Atronics jeśli masz na myśli dosłowną czystość to nie mam specjalnie czego sprawdzać bo komputer o którym mowa ma około miesiąca


(Atis) #6

(Rapid) #7

http://www.wklej.org/id/1156585/

http://www.wklej.org/id/1156586/

linki wklejone poprawnie tym razem


(Atis) #8

Otwórz log w notatniku i naciśnij:

  • Ctrl+A = Zaznacz wszystko

  • Ctrl+C = Kopiuj

Wejdź na http://www.wklej.org/ kliknij na pustym oknie i naciśnij Ctrl + V = Wklej

Kliknij w przycisk Wklej + i później skopiuj link do loga.


(Dimatheus) #9

Przeniesione z działu System operacyjny Windows 7.


(Rapid) #10

Ok wkleiłem poprawnie linki do logów. Jakieś wnioski z tego można wyciągnąć?

Dziś będzie u mnie kolega który sugeruję,że może to być kwestia odpowiedniego skonfigurowania mojego Wi- fi Tp-Link. Być może w tym leży problem…


(Dimatheus) #11

Hej,

Dobrze mówi. Problem powoduje program TP-LINK Wireless Configuration Utility. Odinstaluj go i skonfiguruj połączenie przy pomocy narzędzi wbudowanych w system.

Pozdrawiam,

Dimatheus


(Rapid) #12

Rzeczywiście kumpel przyszedł, skonfigurował TP - LINKa i od tego czasu wszystko jest ok. Pomyślałem - napiszę, może ktoś będzie miał taki sam problem.