[Mint 13] Błąd podczas instalacji TeamViewera


(WooQash) #1

Witam. Tracę pomysły na to czemu nie mogę zainstalować TeamViewera na swoim Mincie 13. Pobieram wersję ze strony TV i przy pobraniu obojętnie jakiej wersji, czy 32 czy 64-bitowej (dla Ubuntu/Debian) wyskakują błędy.

W przypadku wersji x86:

installArchives() failed

Zaś w przypadku x64:

Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/o/openssl/libssl1.0.0_1.0.1-4ubuntu5_amd64.deb 404 Not Found [IP]

Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/o/openssl/libssl1.0.0_1.0.1-4ubuntu5_i386.deb 404 Not Found [IP]

Przy instalacji z terminala podobnie:

Selecting previously unselected package teamviewer7:i386.

(Odczytywanie bazy danych ... 140606 files and directories currently installed.)

Rozpakowanie teamviewer7:i386 (z teamviewer_linux.deb) ...

dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie teamviewer7:i386:

 teamviewer7:i386 zależy od bash (>= 3.0).

 teamviewer7:i386 zależy od libc6 (>= 2.7).

 teamviewer7:i386 zależy od libasound2.

 teamviewer7:i386 zależy od zlib1g.

 teamviewer7:i386 zależy od libxext6.

dpkg: błąd przetwarzania teamviewer7:i386 (--install):

 problemy z zależnościami - pozostawiony nieskonfigurowany

Wystąpiły błędy podczas przetwarzania:

 teamviewer7:i386

Wie ktoś może o co chodzi, bo potrzebne mi to jest na cito.


(Redghost) #2

Bezpłatna (Polska 022 398 34 83 (bezpłatny)) pomoc techniczna producenta programu też nie wie skąd te błędy ?


(mati75) #3
sudo apt-get update

sudo apt-get install -f

(LeserGD) #4

Sprawdź jakie masz wersje wymienionych niżej pakietów i zapewnij odpowiednie wersje

bash (>= 3.0).

libc6 (>= 2.7).

libasound2.

zlib1g.

libxext6.

Jaką masz wersję systemu, 32 czy 64 bit?


(WooQash) #5

Wersja 64-bit, ale po zainstalowaniu 32-bitowej wszystko jest ok.


(-Łukasz-) #6

Znajdź w Centrum Oprogramowania i zainstaluj openssl ręcznie przed zainstalowaniem TeamViewer’a. Openssl nie jest on już w main - wyrzuca błąd 404.