Mint 14 : brak dzwięku po hdmi w monitorze


(wojownik) #1

witam

brak dzwieku po hdmi do monitora :frowning:

na słuchawkach dzwiek działa

zawsze z miejsca działało a teraz nie

system mint 14 - karta radein 6670 - proszę o pomoc

wojta@wojta ~ $ lspci

00:00.0 RAM memory: NVIDIA Corporation MCP55 Memory Controller (rev a1)

00:01.0 ISA bridge: NVIDIA Corporation MCP55 LPC Bridge (rev a2)

00:01.1 SMBus: NVIDIA Corporation MCP55 SMBus (rev a2)

00:02.0 USB controller: NVIDIA Corporation MCP55 USB Controller (rev a1)

00:02.1 USB controller: NVIDIA Corporation MCP55 USB Controller (rev a2)

00:04.0 IDE interface: NVIDIA Corporation MCP55 IDE (rev a1)

00:05.0 IDE interface: NVIDIA Corporation MCP55 SATA Controller (rev a2)

00:05.1 IDE interface: NVIDIA Corporation MCP55 SATA Controller (rev a2)

00:05.2 IDE interface: NVIDIA Corporation MCP55 SATA Controller (rev a2)

00:06.0 PCI bridge: NVIDIA Corporation MCP55 PCI bridge (rev a2)

00:06.1 Audio device: NVIDIA Corporation MCP55 High Definition Audio (rev a2)

00:08.0 Bridge: NVIDIA Corporation MCP55 Ethernet (rev a2)

00:09.0 Bridge: NVIDIA Corporation MCP55 Ethernet (rev a2)

00:0b.0 PCI bridge: NVIDIA Corporation MCP55 PCI Express bridge (rev a2)

00:0c.0 PCI bridge: NVIDIA Corporation MCP55 PCI Express bridge (rev a2)

00:0d.0 PCI bridge: NVIDIA Corporation MCP55 PCI Express bridge (rev a2)

00:0e.0 PCI bridge: NVIDIA Corporation MCP55 PCI Express bridge (rev a2)

00:0f.0 PCI bridge: NVIDIA Corporation MCP55 PCI Express bridge (rev a2)

00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration

00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map

00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller

00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control

06:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Turks [Radeon HD 6670]

06:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Turks/Whistler HDMI Audio [Radeon HD 6000 Series]

wojta@wojta ~ $ speaker-test -D plughw:SB -c 2 -t sine speaker-test 1.0.25

Playback device is plughw:SB

Stream parameters are 48000Hz, S16_LE, 2 channels

Sine wave rate is 440,0000Hz

ALSA lib pcm_hw.c:1401:(_snd_pcm_hw_open) Invalid value for card

Playback open error: -19,No such device

http://img195.imageshack.us/img195/8835 ... ranubr.png

http://img850.imageshack.us/img850/1843 ... anu1uk.png

http://img801.imageshack.us/img801/748/ ... anu2ql.png


(Mismis635) #2

Jeżeli to laptop to po instalacji trzeba wejść w Ustawienia, opcje dźwięku (głos, dzwięk itp.) i zmienić z HDMI - Display Port na Głośniki - wbudowany dźwięk. O ile jest podobne do ubuntu