Mint - problem ze wstrzymaniem systemu


(nowakjac) #1

Mam problem ze stanem wstrzymania systemu na Mint 16 Cinnamon - po uruchomieniu stanu wstrzymania komputer w niego przechodzi by po sekundzie się wybudzić. Próbowałem szukać rozwiązania ale nic ciekawego nie znalazłem. Sprzęt z podpisu i odkąd pamiętam to na innych dystrybucjach tez tak było (ubuntu, wcześniejsze wersje minta z cinnamon/mate, openSuse, mandriva, Mageia), pod W7 wszystko jest ok.

Wydaje mi się że któreś z urządzeń wybudza sprzęt, ale próbowałem odłączać klawiaturę/mysz, sieć i nic to nie dawało.

Czy ktoś wie co jeszcze sprawdzić?


(MrQ) #2

Net po kablu czy wifi? Jak się wybudzi to zapodaj wynik polecenia

dmesg |tail -n 50

(nowakjac) #3

Internet po kablu.

Wynik polecenia:

[  67.193945] CPU1 is up

[  67.193980] smpboot: Booting Node 0 Processor 2 APIC 0x3
[  67.207389] CPU2 is up
[  67.207416] smpboot: Booting Node 0 Processor 3 APIC 0x1
[  67.220777] CPU3 is up
[  67.224024] ACPI: Waking up from system sleep state S3
[  67.225223] uhci_hcd 0000:00:1a.0: System wakeup disabled by ACPI
[  67.225246] uhci_hcd 0000:00:1a.1: System wakeup disabled by ACPI
[  67.225268] uhci_hcd 0000:00:1a.2: System wakeup disabled by ACPI
[  67.240060] ehci-pci 0000:00:1a.7: System wakeup disabled by ACPI
[  67.256226] uhci_hcd 0000:00:1d.0: System wakeup disabled by ACPI
[  67.256249] uhci_hcd 0000:00:1d.1: System wakeup disabled by ACPI
[  67.256271] uhci_hcd 0000:00:1d.2: System wakeup disabled by ACPI
[  67.272066] ehci-pci 0000:00:1d.7: System wakeup disabled by ACPI
[  67.320249] PM: noirq resume of devices complete after 95.133 msecs
[  67.320396] PM: early resume of devices complete after 0.120 msecs
[  67.320531] pci 0000:00:1e.0: setting latency timer to 64
[  67.320541] ahci 0000:00:1f.2: setting latency timer to 64
[  67.320620] uhci_hcd 0000:00:1a.1: setting latency timer to 64
[  67.320645] usb usb4: root hub lost power or was reset
[  67.320715] uhci_hcd 0000:00:1a.2: setting latency timer to 64
[  67.320747] usb usb5: root hub lost power or was reset
[  67.320752] ehci-pci 0000:00:1a.7: setting latency timer to 64
[  67.320761] pci 0000:00:1e.0: System wakeup disabled by ACPI
[  67.320852] snd_hda_intel 0000:00:1b.0: irq 45 for MSI/MSI-X
[  67.320961] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[  67.320990] usb usb6: root hub lost power or was reset
[  67.321062] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[  67.321091] usb usb7: root hub lost power or was reset
[  67.321125] uhci_hcd 0000:00:1a.0: setting latency timer to 64
[  67.321183] usb usb3: root hub lost power or was reset
[  67.321184] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[  67.321242] usb usb8: root hub lost power or was reset
[  67.321669] serial 00:06: activated
[  67.322082] parport_pc 00:07: activated
[  67.324933] ehci-pci 0000:00:1d.7: setting latency timer to 64
[  67.352245] r8169 0000:05:02.0 eth0: link down
[  67.648033] ata8: SATA link down (SStatus 0 SControl 300)
[  67.652043] ata4: SATA link down (SStatus 0 SControl 300)
[  67.800049] usb 4-2: reset low-speed USB device number 2 using uhci_hcd
[  67.824038] ata3: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[  67.828064] ata7: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[  67.884569] ata7.00: configured for UDMA/100
[  68.200044] usb 7-1: reset full-speed USB device number 2 using uhci_hcd
[  68.408073] ata3.00: configured for UDMA/133
[  68.432084] sd 2:0:0:0: [sda] Starting disk
[  68.443027] PM: resume of devices complete after 1122.629 msecs
[  68.443478] PM: Finishing wakeup.
[  68.443480] Restarting tasks ... done.
[  69.383228] r8169 0000:05:02.0 eth0: link up